Results 1 to 20 of 20
  1. jimmyg41's Avatar
    Posts
    48 Posts
    Global Posts
    97 Global Posts
       #1  
    My wife and I just bought a pair of Pres about 2 weeks ago. So far so good except for some reason about 3 days ago she can no longer download apps. They get stuck on downloading. We both upgraded to 1.35 the day we got the phones and we pretty much have the same apps. We tried to download a random app to see if it was an app store problem or her phone. Mine downloaded it fine but hers continued to be stuck on downloading. Any ideas on what might be causing this what can resolve it?
  2. #2  
    What kind of apps are you downloading? Remember some of these apps can be a decent size. When I bought Oregon Trail, I though my Pre was busted because of a long download and install time, then I realized the size of the file.
    What good is a man if he can not change the world?
    Kingdom of Heaven
  3. jimmyg41's Avatar
    Posts
    48 Posts
    Global Posts
    97 Global Posts
       #3  
    The app that we tested was the guns of wars app. My phone downloaded it completely and hers was stuck on downloading. We begun the download at the same time with the phones side by side. I downloaded app after app succesfully on my phone and she couldn't download not one app.
  4. #4  
    same thing happened to my phone after I went to 1.3.5.1. I fixed it by doing a full erase, but I'm sure the repair utility could help you out. Just to be sure, is the installation saying it failed or just freezing?
  5. #5  
    I'm having the same issue. All of sudden, I can't download anything either via Preware, WEBQSI, or the official App catalog. The download starts successfully then it states that the download failed prior to asking me to restart my phone.
  6. jimmyg41's Avatar
    Posts
    48 Posts
    Global Posts
    97 Global Posts
       #6  
    For my wife there is no fail...just says downloading and the status bar never moves. Where can I find this repair utility? Sorry for the newb questions.
  7. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
    #7  
    Quote Originally Posted by mpressive View Post
    I'm having the same issue. All of sudden, I can't download anything either via Preware, WEBQSI, or the official App catalog. The download starts successfully then it states that the download failed prior to asking me to restart my phone.
    Did u recently upgrade to 1.3.5? If so, did you have any homebrew apps prior to the upgrade?
    My first theme - Mac OSX Theme Gallery or Pre Themer

    Learn how to run your pre at 800mhz Here!
  8. jimmyg41's Avatar
    Posts
    48 Posts
    Global Posts
    97 Global Posts
       #8  
    Btw...wife didn't have any patches/homebrew. If I do a full erase will it save my wife's contacts through the back up button? I have no idea how that works.
  9. #9  
    Quote Originally Posted by jimmyg41 View Post
    Btw...wife didn't have any patches/homebrew. If I do a full erase will it save my wife's contacts through the back up button? I have no idea how that works.
    my contacts and apps have always come back, they just have to be relinked if you did any manual changes. As a precaution, there have been horror stories about the cloud not bringing everything back, I believe most people sync up their google contacts as an extra precaution. Also I don't know how to use or where to get the repair utility, that's why I just did a full erase lol.
  10. #10  
    Quote Originally Posted by as4life View Post
    Did u recently upgrade to 1.3.5? If so, did you have any homebrew apps prior to the upgrade?
    I've been on 1.3.5 since it came out. Recently updated Preware and that's about it. I noticed this issue when I tried to download the new Slacker app. The most recent major app that I downloaded was the Hotspot app.
  11. jimmyg41's Avatar
    Posts
    48 Posts
    Global Posts
    97 Global Posts
       #11  
    My wife called tech support and they told her to do a hard reset and now the phone is bricked...lol. Thanks Sprint tech support. I've been with Sprint for 10 years and I swear their tech support is the worst.
  12. #12  
    I've run into this problem. Cannot successfully download any more apps. It just stalls on the "Downloading..." bar on the bottom. No movement. Plus I've noticed that there's a bar on the top of "My Applications" screen that's blank with an empty box on the left and a pause symbol on the right. All this started happening when I tried to download Slacker Radio.

    Tried the WebOS repair utility. It didn't work. Tried several resets, uninstalling and reinstalling pkg mgr and Preware, clearing out the browser's cache and history, running Emergency Migration Helper all to no avail.

    Is WebOS Doctor the only option now? Very frustrating.
  13. jimmyg41's Avatar
    Posts
    48 Posts
    Global Posts
    97 Global Posts
       #13  
    My wife had to get a new phone today. We'll see how this goes.
  14. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #14  
    is the phone rooted? have patches? run the EPR utility in preware. if that doesn't work, save your palmdatabase and then websosdoctor
  15. #15  
    Quote Originally Posted by KJ78 View Post
    is the phone rooted? have patches? run the EPR utility in preware. if that doesn't work, save your palmdatabase and then websosdoctor
    Webos doctor or partial erase? Which is better to try first?
  16. #16  
    same thing happened to me. My wife's and I both have 1.3.5.1 and were both able to download apps just fine until yesterday now hers will still download and mine would give a fail and tell me I needed to restart the phone. I started easy and just rebooted and nothing. next took off all the patches and still nothing finally just doctored it and now I'm back in business downloading apps. put back on all my patches and still everything seems to be ok
  17. #17  
    Quote Originally Posted by doctorzeph View Post
    Webos doctor or partial erase? Which is better to try first?
    the doctor worked perfectly for me and it saves all your pictures,music etc.
  18. #18  
    Quote Originally Posted by tjy724 View Post
    the doctor worked perfectly for me and it saves all your pictures,music etc.
    Thanks.

    Did you get all your apps back? Did you lose anything in the process (like settings, game high scores, etc.)?
  19. #19  
    Same problem here,can't download anything!!!
  20. #20  
    I found the solution (for some of us) on another thread. It turns out that the Install History database file can get corrupted and needs to be removed for app downloads to again proceed normally. You need to use a Preware program called "Terminal" and type in some lines to remove the database file. I hope this helps some of you. I was lucky enough to run across this thread (Phantom app) before erasing my phone or doctoring it. Such a simple fix causing such a big headache. Thanks to mikeysride and ludvball for the solution.

    Quote Originally Posted by ludvball View Post
    I just performed this from terminal, and it worked. I haven't tried installing new apps, but my current app updates now work.

    I skipped the first step which has you run sudo. The steps I performed are as follows.

    Start Terminal
    cd /var
    cd palm
    cd data
    cd com.palm.appInstallService
    rm installHistory.db
    press orange + SYM + R to reboot

    You can download terminal from Preware.

Posting Permissions