Results 1 to 6 of 6
  1. discdoc's Avatar
    Posts
    59 Posts
    Global Posts
    174 Global Posts
       #1  
    When I hit Updates, my device reads Checking For Updates... Then it shows Application Updates Are Now Available, prompting me to press Show Updates. Once I do, I'm connected to My Applications. Then, only occasionally does it say Install Updates. More often than not, just a list of my installed applications appears. Why all of this when nothing needs to be updated? Is anyone else experiencing this? Thanks!
  2. #2  
    i have the same issue. it says there are update for bia and asphalt 5 on preware, but it won't list them for me. maybe they'll fix it in webos 1.4
    oh, and a thank would be nice
  3. #3  
    ok do this to check for any updates ,open app catalog and on the bottom right there is a bag looking icon tap on it and a list of apps currently on your phone will pop up . if there are ANY updates for any apps on your phone they will show up here. a button will pop up that says like install updates ,then you hit it and bamm done!! the update icon is more for os updates than anything else imo !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #4  
    I haven't experienced this issue, but found it best to check for updates via the App Catalog's "Shopping Bag" button.

    If there are multiple apps to be updated, it seems that updating them all at once is unreliable. I've taken to updating one at a time.

    Regards,
    -JerryG
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  5. #5  
    Quote Originally Posted by louis6279 View Post
    i have the same issue. it says there are update for bia and asphalt 5 on preware, but it won't list them for me. maybe they'll fix it in webos 1.4
    oh, and a thank would be nice
    this should work better for you as well sir!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    i thanked all you! you can thank me

Posting Permissions