Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
  1. #21  
    Quote Originally Posted by tonylawca View Post
    To rwitby:

    Thank you for your post!!!
    I had been tortured by the too many cards error for 2 days!

    My situation was :

    However I reset and doctored the Pre, it automatically started to run something that I could not know. And within minutes, many cards error appeared.

    After seeing your email, I doctored the pre (again), and immediately turn on the airplane mode (very important, because my pre seemed to be always continually downloading something). i discovered that there was a 1G file size in that directory . I used the quickinstall to connect the pre and delete the whole directory. Now my pre comes back.

    Thanks
    I don't understand how a big file in that directory caused the Pre to run out of memory before you even started Preware, but I'll investigate that.

    And I'll make the next version of the Package Manager Service remove all the lists files in that directory at installation time, so that a reinstall of the Package Manager Service will fix any future issue like this.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #22  
    Just wanna pop in here and mention a few minor things.

    JsTop monitors javascript memory usage, not Java. Java services memory usage is separate.

    In my Advanced Launcher Options patch, I include a "Run Garbage Collector" button that not only runs the javascript garbage collector, but also runs the Java garbage collector.


    Also, I thought the garbage collectors runs periodically in the backrgound, anyway. When did that change?
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  3. #23  
    Quote Originally Posted by tonylawca View Post
    i discovered that there was a 1G file size in that directory
    What was the name of the file?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #24  
    I didn't take much notice . Something like ....000000100000...which has a lot of zero. Sorry really cannot remeber
  5. #25  
    Can Someone PLEASE help me!!!!!

    I downloaded 1.4 w/o removing patches (although I did update them before) and my update worked perfect, but now none of my patches work and when I try to open Preware it never stops loading then a warning pops up on my phone saying "warning critical memory space, clear cards" but thats the only card up!!! Then it become super laggy and I cant even exit the screen & it doesnt respond to touching.

    Everytime I have to remove the battery and reboot. Like I said the phone itself works great with the new features, but how do I get my Preware to work?!?!?!

    Is this something I should just remove preware/luna/filecoaster??? I MISS MY PATCHES!!!!
  6. #26  
    Someone on the WebOS 1.4 Issues page directed me to this page in hopes this would help clear things up.

    Do I need to run Doctor? Will that remove downloaded games/picture/contacts/settings?

    Can I just delete Preware and just reload it?
  7. #27  
    Quote Originally Posted by Pack Leader View Post
    Can Someone PLEASE help me!!!!!

    I downloaded 1.4 w/o removing patches (although I did update them before) and my update worked perfect, but now none of my patches work and when I try to open Preware it never stops loading then a warning pops up on my phone saying "warning critical memory space, clear cards" but thats the only card up!!! Then it become super laggy and I cant even exit the screen & it doesnt respond to touching.

    Everytime I have to remove the battery and reboot. Like I said the phone itself works great with the new features, but how do I get my Preware to work?!?!?!

    Is this something I should just remove preware/luna/filecoaster??? I MISS MY PATCHES!!!!
    Please see Twitter / WebOS Internals: "Too many cards" opening P ...

    (You might want to follow @webosinternals, or use the RSS feed)

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. blu8503's Avatar
    Posts
    130 Posts
    Global Posts
    278 Global Posts
       #28  
    Quote Originally Posted by Pack Leader View Post
    Someone on the WebOS 1.4 Issues page directed me to this page in hopes this would help clear things up.

    Do I need to run Doctor? Will that remove downloaded games/picture/contacts/settings?

    Can I just delete Preware and just reload it?
    doctor will remove patches, games not installed from app catalog, pictures, probably some settings, contacts should be ok. i would backup before using the doctor. I used it just today but backed everything up first
  9. blu8503's Avatar
    Posts
    130 Posts
    Global Posts
    278 Global Posts
       #29  
    Quote Originally Posted by rwhitby View Post
    Please see Twitter / WebOS Internals: "Too many cards" opening P ...

    (You might want to follow @webosinternals, or use the RSS feed)

    -- Rod
    where is the rss feed I want to subscribe.......feed me please
  10. blu8503's Avatar
    Posts
    130 Posts
    Global Posts
    278 Global Posts
       #30  
    Hey everyone i wanted to do an update to this post. after 1.4 update I went to the doctor, not just one time but three times, for various reasons not due to update breaking things....this last time I am blown away by the results. I installed preware and installed everything home-brew including tweaks back to what I had before, excluding switcharoo wallpaper switcher. after previous two doctor visits when I got everything back in working order, I was reading about 18MB to 19MB of memory used and a long list of duplicates for apps with TMC error still popping up constantly. This time I have been using the phone all day and memory is staying at about 10MB. WOW! is all I have to say....is it switcharoo......not getting a good doctor.....I have no clue but this is my update and I needed to share because my pre is running unbelievably well after my last wipe
  11. #31  
    I wish I knew what the problem was and how to fix lol jeez this phone is running at like 25 to 30 mb and its ticking me off . Ihave duplicut everything running .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. #32  
    Quote Originally Posted by Shadavis08 View Post
    I wish I knew what the problem was and how to fix lol jeez this phone is running at like 25 to 30 mb and its ticking me off . Ihave duplicut everything running .
    Oh good, I thought it was just me. I've NEVER seen less than 18 mb and usually I am more in the 25 range in JStop.

    Is there a tutorial for checking the memory usage using terminal anywhere? Is there anything I can look for to help determine memory leaks or something?

    Also, is there a reason I always have 3 "phone" listings in jstop?

    Thanks!
Page 2 of 2 FirstFirst 12

Posting Permissions