View Poll Results: your cord ripped?

Voters
47. You may not vote on this poll
  • no

    32 68.09%
  • yes and dosent work

    2 4.26%
  • yes but it still works

    4 8.51%
  • yes but have to find a certain spot for it to work

    9 19.15%
Results 1 to 19 of 19
  1.    #1  
    i was just wondering if any of your usb cords were ripped from use mine is and i can hardly use it now. My brother whos has the pre both of his usb cables are ripped in the same place just like mine. So just share and tell
  2. #2  
    If you take it back to Sprint they will replace it for you at no charge.
  3.    #3  
    Quote Originally Posted by mamouton View Post
    If you take it back to Sprint they will replace it for you at no charge.
    really wow didnt know that. But i still wanna see how many people had this problem
  4. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #4  
    Ripped how? Can you post a picture?
  5.    #5  
    yea later when I get home from school
  6. #6  
    Yep mine was replaced for free, no questions asked. Mine ripped at the end that plugs into the Pre, right as the cord begins.
  7. Fitz39's Avatar
    Posts
    127 Posts
    Global Posts
    175 Global Posts
    #7  
    mine got bit up by a dog and frayed at the end it goes into a pre. i used to have to find a certain spot to hold a charge. but last night i went to sprint and they gave me a new one (with the rubber tie thingy) out of box for free. they also gave me a non-pre headset because the rubber padding came off of mine making them uncomfortable. thats all on top of ordering me a new phone because i dropped mine alot (i do pay monthly for insurance) i love sprint ppl!!
    727
  8. drummer7's Avatar
    Posts
    30 Posts
    Global Posts
    116 Global Posts
    #8  
    mine also ripped by the end where they cord plugs into the pre
  9. #10  
    mine ripped also I put black tape on it but the tape kept sliding down. It still work if I get the cord in the right place and not touch it
  10. #11  
    how are you guys ripping this cord? hahah. Are you pulling by the plastic or by the cord itself?
  11. #12  
    Mine got ripped, too. The cord was replaced for free with no questions asked. It happened around the big end of the USB connector.

    I used to wrap the wire aruond the cylinder shaped power supply when transporting it. I think this played a big part in it.

    This wire seems to be made poorly. It twists really oddly in just regular use and defininetly seems prone to soldering issues.
  12.    #13  
    you don't really have to do anything it's just that the wire is made cheaply and if ur like the rest of the pre owners you use ur phone while it's charging which gives wear and tear. Which shouldn't happen so quick.
  13. #14  
    I do use it reguarly, since August (though i now have a touchstone as of last month).

    I just have never had this issue....maybe i don't transport my charger too often...or maybe i'm a bit more careful (like i still dont understand how people lose their charger cover on the Pre as i didn't even realize it could come out).
  14. #15  
    there are little indentations for your thumb to grap and pull from on your cable so there should be no reason the cables are pulling apart . there is the exception to the rule accidents happen i know but really....
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #16  
    Quote Originally Posted by Shadavis08 View Post
    there are little indentations for your thumb to grap and pull from on your cable so there should be no reason the cables are pulling apart . there is the exception to the rule accidents happen i know but really....
    There's no tugging the cable, there's just torque on it if you have the Pre sitting on a desk or something because the cable has no flexibility where the wire meets the plug. Bad design.
  16. #17  
    Quote Originally Posted by Darth Mo View Post
    There's no tugging the cable, there's just torque on it if you have the Pre sitting on a desk or something because the cable has no flexibility where the wire meets the plug. Bad design.
    hmmm... i have three cables i use regular and one just sits there no movement, but the others are used all the time and i have not had this problem at all ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17. #18  
    Quote Originally Posted by Shadavis08 View Post
    hmmm... i have three cables i use regular and one just sits there no movement, but the others are used all the time and i have not had this problem at all ??
    OK, try this. Take the Pre, plug it in with the provided charger, then hold it up as you would if you were talking on it. Notice how the cable "folds" instead of flexing at the junction as the weight of the rest of the cable pulls downward. Eventually that fold develops a tear in the insulation of the cable which also causes the ground jacket to tear which causes the cable to not work all the time.

    I'm sure it's a specific use that causes it, but by no means is it abuse.
  18. #19  
    ok i understand what your saying but i unplug my phone when in use i dont leave it plugged in so i wont have this problem i guess also i have two touchstones now too so im not really worried i was just wondering how this was happening is all. and yes i believe you may not have abused your cord but that does not mean everyone is the same when you hear them say it is separating from the end piece lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Tags for this Thread

Posting Permissions