Results 1 to 4 of 4
  1.    #1  
    I did a quick search, but my problem is I have a few all day events set for the first and they all show up yesterday on the pre??? I checked my google calender on the desktop and everthing is ok. ANy ideas?? Thanks
  2. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #2  
    Quote Originally Posted by leathernuts View Post
    I did a quick search, but my problem is I have a few all day events set for the first and they all show up yesterday on the pre??? I checked my google calender on the desktop and everthing is ok. ANy ideas?? Thanks
    I'm not trying to be a smart-alec here, but it looks like you posted this on the 2nd which would have made yesterday the 1st (the day you indicate you wanted the event to post on your Pre). Am I misunderstanding something here? If yes, check the time zone you have set for your Pre.
  3. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
    #3  
    I had this problem on my UK Pre, 1.3.1, except that my all day events were a day after the actual event. Bit embarrassing with peoples birthdays. This has been fixed with 1.3.5.2.
  4. rpr
    rpr is offline
    rpr's Avatar
    Posts
    212 Posts
    Global Posts
    216 Global Posts
    #4  
    I have one particular event that seems to jump days. It is supposed to be Mondays from 9:30PM to 11:30PM, and in Google calendar (online) it shows on Monday, but on the Pre it shows (and alerts) on Sunday. I have deleted the original event and re-created it online, and it went back after awhile.
    Pilot 1000 -> Palm Pro -> Palm III -> Handspring Visor -> Palm V -> Palm TX -> Palm LifeDrive -> Kyocera 6035 -> Kyocera 7135 -> Treo 650 -> Palm Pre

Posting Permissions