Page 5 of 6 FirstFirst 123456 LastLast
Results 81 to 100 of 116
  1. #81  
    Mine started a week or so ago. Coincidentally this occured just after I removed all my patches and preware (I had to restart too many issues. I think I screwed it by not removing patches prior to update). That being said I don't think preware is the culprit

    CANT WAIT TO DOCTOR MY PHONE AGAIN I MISS MY PATCHES! THOSE GUYS ARE THE BEST
    Larry
  2. #82  
    In the last two days I've suddenly noticed a shocking drop in battery life. Usually I'll have my phone in my pocket all day, and unless I spend some heavy time playing games or surfing the net, I'll have like 20% of my battery power left at night. Today I made maybe 2 quick calls and nothing else, and suddenly I'm at 13% at about 4:30 PM. The same thing happened last night, but I just assumed that I had been online for a while and forgot. Today I'm sure. In a way, I'm glad it's not just me, because hopefully a fix will come with the new update.
  3. #83  
    after two web doctors I thought I was good again, but in seven hours I went from 100 to 0 (literally...the phone shut down). Three or four short phone calls, about 10-15 emails and a handful of texts.
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.
  4. #84  
    Just as a precaution has anyone done resets in the past couple weeks, I noticed ever since i have done a few resets the Pre actually resets itself in the settings department which really effect the battery.

    This week has been funny, before i looked at my settings my battery was dead by 3pm off the charger at 6:30am

    Now its 745pm and battery is @ 73% Interesting ...

    When you reset your Pre (well mine anyway) this is what happens,

    1. Gmail goes from checking mail "only as arrives" to every 15 mins

    2. Brightness goes up slightly on the screen

    3. Screen shut off was at 3 minutes, wow ...

    4. WiFi will not auto-connect to your preferred wireless networks after a reset, coupled with my low signal in my place, that equals bad all alone ... I had to manually select my network and it connected, and as long as i dont do another reset it auto connects to my other stored networks when i go in range ...

    After fixing those things back to normal, obviously the lowest settings, and deleting some apps like GoodFood which has been acting weird, engineer game, and some others, the battery is back to normal ...
    R.I.P Palm Centro (6.5.09)
    New Pre Owner (6.6.09)

  5. #85  
    In my case, It was the App catalog, that was killing my battery. For some reason after try to update some Apps and failing to do so, It kept try to download even after I went in Preference and told it to stop. But after a reset It tries to update those same apps. I was using about 15% an hour. (I have a 2800 Mugen battery)
    After a partial erase, and resetting all my apps, In 12 hours i went down 14% to 86% that was with minimal use.
    The App catalog may be the app that is using a lot of data.
  6. #86  
    damn it. i just joined the club.. At first I thought it was after adding Yahoo to SMS, which i've had problems in the past with battery drain. So i removed it. backed up my profile, did a partial erase. reloaded my profiel and still have the battery drain! we're talking 100-0 in 3 hours.
    Strangest thing is that it give me the battery warning at 20%, then 10%, then it tells me it will shutoff soon. But it doesn't shutoff. It just stays at 0%! been there now for 20 plus minutes. I've rebooted when it's at zero and it doesn't come back, you need to plug it in and charge.

    I'll try the profile deletion recommendation next.
  7. #87  
    Same here, have a Verizon pre Plus, battery life was fine, now it drains in 3 hours with no phone use, and the phone runs very hot.
  8. #88  
    I had a battery drain problem. It was a bug with push email. It kept saying gmail had mail and would try to retrieve it all day/night but wasn't able to retrieve it. To my understanding this is due to a threaded email. I just arhcieved all my emails and it stopped.
  9. #89  
    I think I fixed it.. I went in as others suggested to the backup. turned it off. deleted the profile as the popup suggested. then reset the phone. after resetting, I did another backup.

    Phone has been at 100% for the last hour!! although now i'm suspicious it's just stuck at 100%. I just did another reset to see if the meter is just stuck. Since before, the meter would read 0% yet still stay on.
  10. grepper's Avatar
    Posts
    616 Posts
    Global Posts
    622 Global Posts
    #90  
    I'm pretty sure I had similar drain issues because I received hundreds of megabytes of e-mail all at once. Since WebOS doesn't have an option to only download messages that are smaller than a certain size, it downloaded all of them. I deleted the messages from my INBOX and now my battery life is much better.
  11. #91  
    Quote Originally Posted by smartphone View Post
    I think I fixed it.. I went in as others suggested to the backup. turned it off. deleted the profile as the popup suggested. then reset the phone. after resetting, I did another backup.

    Phone has been at 100% for the last hour!! although now i'm suspicious it's just stuck at 100%. I just did another reset to see if the meter is just stuck. Since before, the meter would read 0% yet still stay on.

    I agree with this. I didn't delete the backup file but just hit the back up now button. Closed it out and all of sudden it seemed to work. Charged the phone to 100% and it stayed there for at least an hour and has only gone down 5% in an hour and 45 min even after downloading apps etc.

    But i would follow his instructions and it should work. Hope Palm finds out about this glitch and adds it to 1.4
  12. #92  
    Quote Originally Posted by smartphone View Post
    I think I fixed it.. I went in as others suggested to the backup. turned it off. deleted the profile as the popup suggested. then reset the phone. after resetting, I did another backup.

    Phone has been at 100% for the last hour!! although now i'm suspicious it's just stuck at 100%. I just did another reset to see if the meter is just stuck. Since before, the meter would read 0% yet still stay on.
    I may have spoke too soon. It's definitely not draining as fast, but still draining. I took it off the charger at 4pm. No calls, just checking battery every 15 min or so, at 7pm it was at 85%. Went to dinner, made one 10 min call, and at 12am when i left the restaurant it was at 10%..

    i'll know more in the morning
  13. #93  
    Looks like it's 50% better.. before it would drain in 3ish hours to zero. now it took 7 after i did the profile deletion. I normally would easily get 13-14 hours with some light usage.

    i'll have to try some other things to figure this out. i couldn't get webos doctor working last time. i'll try again.
  14. #94  
    I have run into this battery drain issue a couple times; ran webdoctor and it went away for a couple weeks, but slowly got worse again.

    then discovered it was not getting rid of old emails.
    When getting hundreds of emails/day, it filled up fast, and after a week, begins to slow down syncs, and battery drain seems to increase to 10-15%/hr

    Settings for IMAP account:
    show email: 1 day
    get email: tried changing to 6hrs, 12hrs, 24hrs, manual

    removed the email account and recreated it to get rid of weeks of old emails; it took a good 5-10 min to remove my account.

    saw a post recommending changing "show email" to 3 days, then reset back to 1 day and then sync would remove the old email.

    seems like a bug to me!
    the larger the inbox, the longer a sync takes.

    will see how my battery does and if "manually" trimming email resolves it over the next week or two.
  15. #95  
    I can't take it anymore! I hope 1.4 fixes this. It has to be patch related. It happened to my phone and not my wifes (hers is stock). I keep getting screwed with no phone!
    Larry
  16. jmcging's Avatar
    Posts
    28 Posts
    Global Posts
    41 Global Posts
    #96  
    I feel better knowing that I'm not alone. I'm in the it was 100% at midnight when I went to bed and it shut itself off at zero power sometime before 6 am club and nothing I do makes a difference. It used to hold a charge with reasonable use 15 hours, so an overnight charge let me be useful all day. Now it's dead by noon unless I charge it at my desk.

    My wife is considering a Pre and I'm not sure it's smart to get one when this kind of problem exists as she'll be livid if her phone died while in her purse during her day.

    I'll try some of these tips and see if anything gets better.
  17. #97  
    well, I have cleaned up my email and this battery drain problem persists.

    yesterday, finally saved off my current PalmDatabase.db3 file (manual backup) and turned off my palm profile backups, thinking it might be affecting the late night drain. could not even connect to the internet for email most of the day.

    today, I am getting TERRIBLE EVDO connections on the Sprint network;

    while using MHS, it drained 30% in 30 min with the usb cord plugged in charging it from my laptop. data speeds are really bad.

    getting more and more frustrated with a product that should have basic functions that I had with my treo. I like homebrew capabilities, but have spent far too much time trying to get required functions working, and it affects my job productivity.

    ready to webdoctor again (3rd time in 2 months).
  18. jmcging's Avatar
    Posts
    28 Posts
    Global Posts
    41 Global Posts
    #98  
    I charged via USB over night last night and put it in my pcket at 7 AM at 100%. At noon I got a low battery warning and I couldn't tell what the power level was because it blanked on me and I wasn't happy. I got back to my desk and hit the power button and it came right up and said I was at 69% charge!

    Since it's improbable that the battery actually was drained and brought itself back to life in 15 minutes, could it be that the issue isn't that the battery is actually being drained but that somewhere in the circuitry or software the Pre thinks that it's being drained and responding accordingly?

    I will be honest and this is making me very unhappy with the phone.
  19. #99  
    I don't have patches and all of a sudden, my phone has stopped charging over night. I'm waking up with 65%. The only thing original about my phone is the battery, is it failing?
  20. #100  
    same here

    this sucks
Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions