Results 1 to 9 of 9
  1.    #1  
    I must admit that I didn't do a thorough search on this topic, but none-the-less. I received a new phone from Sprint due to my power button being permanently "pressed in." I had two $ Apps that are now missing ( Need for Speed & Glyder). Not only are they missing, but they aren't even in the app store anymore. I also had a free radio app that had "play" in the name and it is also missing from my phone and not in the app store. Is this common? Is there a way to get them back without having to call Palm? If I have to call them to resolve the issue, does anyone know the most direct number to call?
  2. #2  
    WebOS Docoter
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  3. #3  
    if they're not in the app store I'm guessing you may not be running the most current Web OS version?
  4. #4  
    That would be my guess too. You probably are not on WebOS 1.3.5.1
  5.    #5  
    -My phone says "up to date" when I run the update application (v1.3.5.1), but when I search the app store for "glyder" or "NFSU" or "Need for Speed"...it says "no applications found"
    -@ Rennat: Do you mean WebOS Doctor? How will that help me?

    -Sounds like this is not a common problem to have...so do you guys know of a phone number I can call to get a hold of plam reps who deal with apps?
    -I have also Reset my phone many times since the update..with no luck!
  6. #6  
    all you should have to do is a partial reset and then it should be fixed!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7.    #7  
    Over @ EverthingPre, I found the following posts. Which don't look good for me.

    - ok if anyone has this prob other than me here is the update. Palm techs up to level 3 are stumped by this bug and said return the phone to Sprint for exchange. My 3rd Pre - hopefully the last exchange!
    Then,

    A replacement phone from Sprint followed by an os update and partial erase reset fixed this issue.
    In the absence of any further helpful suggestions, I guess my only option is to return the phone to Sprint AGAIN and hope the problem doesn't follow me. But I'm still open for any insightful ideas
  8. #8  
    a partial reset is a known fix for this issue if you would just try it. if it does not work you lose nothing so try it out lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    I had a problem where the app catalog search wouldnt show NFS but i just went to most popular and scrolled and it was there.

Tags for this Thread

Posting Permissions