Results 1 to 2 of 2
  1. mugsaway's Avatar
    Posts
    49 Posts
    Global Posts
    52 Global Posts
       #1  
    I doctored my phone and established my bluetooth back. However, when I receive a call it does not go directly to the bluetooth. On the phone screen I have to touch the "speaker" button which gives me choices: phone, speaker, or bluetooth.

    How do I get the bluetooth to default when a call comes in when I have bluetooth enabled? That's the way it was before I doctored the phone.
  2. #2  
    Use the answer button on the headset and it should work.

Posting Permissions