Results 1 to 18 of 18
  1.    #1  
    Im trying deperately to get this cool sounding app for my daughter....it downloads ok. Then it seems to hang on the installing screen. I get the alert that moo has been installed but the timebar is still stuck on isntalling.

    When i go into the launcher i have the opaque moo logo with a blue circle on it indicating that it hasn't installed??

    Any help?
  2. #2  
    This happened to me as well, also on other apps. Don't know what's causing it or how to solve it. I just deleted the apps for now.
    < M105 - M130 - M515 - T|T3 - Clié UX50 - T|x - Pré - Pré 2 - TouchPad 16GB>
    [url]
  3. #3  
    Also had this problem with YouMail visual voicemail. Its a problem on Palm's end. Not the app itself. Hopefully this issue will be cleared in 1.4. Or better yet, sooner.
  4. #4  
    Quote Originally Posted by Addyc View Post
    Also had this problem with YouMail visual voicemail. Its a problem on Palm's end. Not the app itself. Hopefully this issue will be cleared in 1.4. Or better yet, sooner.
    I had the same issue with youmail. But it installed fine a few days later. I may have added/removed some things (including patches) in between.
  5. #5  
    Quote Originally Posted by freeridstylee View Post
    I had the same issue with youmail. But it installed fine a few days later. I may have added/removed some things (including patches) in between.
    I do not believe it is an issue with patches, however. Worth a shot.. Gonna remove them. x3. I only have 3. Should be easy.
  6.    #6  
    Quote Originally Posted by Addyc View Post
    Also had this problem with YouMail visual voicemail. Its a problem on Palm's end. Not the app itself. Hopefully this issue will be cleared in 1.4. Or better yet, sooner.

    how is youmail btw?
  7. #7  
    Quote Originally Posted by glevitan View Post
    how is youmail btw?
    Still isn't working.
    But if you read the reviews on some 'stuck on installation' apps, if you keep retrying it will eventually work.

    If you have developer mode on, while trying to install. Turn it off, I'm trying now.

    We can do it. :O
  8.    #8  
    tried it again....so weird i get the installed:Moo alert.....but it still sais installing!!
  9. #9  
    Quote Originally Posted by glevitan View Post
    tried it again....so weird i get the installed:Moo alert.....but it still sais installing!!
    I get the exact same thing. Try letting it sit. I'm doing the same.
  10.    #10  
    sooooo close haha
  11. #11  
    I have same problem.
  12. #12  
    I have this issue with geocaching for webOS.
    Downloads and stalls on install screen.

    Do I need to really delete everything to fix this?

    Selling my Palm things: just make an offer: http://forums.webosnation.com/market...nd-offers.html
  13.    #13  
    still nothing....darn!
  14. #14  
    Quote Originally Posted by IcerC View Post
    I have this issue with geocaching for webOS.
    Downloads and stalls on install screen.

    Do I need to really delete everything to fix this?
    No, nothing has worked for me. Don't do it.
  15.    #15  
    Still not working for me....you?
  16. #16  
    :/ Nope. Palm needs to fix this.
  17.    #17  
    Quote Originally Posted by Addyc View Post
    :/ Nope. Palm needs to fix this.
    Agreed.....but lets let them focus on getting 1.4 out first lol
  18. #18  
    Glad you replied, I found a simple fix to the problem. I made a little tutorial on how to do it

    http://forums.precentral.net/palm-pr...lications.html
    ^-^

Posting Permissions