Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1.    #1  
    This is my second Pre. This never happened to me before.

    It turns off and won't come back on.

    I have to:

    - Remove the battery (and put it back)
    - Hold the "power" button to turn it back on
    - It locks on the "Palm Pre" screen
    - Remove the battery AGAIN
    - Power up and then, and only then, will it come back to life.

    Any thoughts?

    Thanks,
    Patrick
  2. #2  
    You are just one, of more and more ppl with this issue.
    It's just that it's not being taken seriously.

    http://m.forums.precentral.net/palm-...ront-page.html
  3. #3  
    How come when people have problems with their phones they just don't take them in to their carrier where they purchased them and have them fixed or replaced? That's what I do.
  4. joe8617's Avatar
    Posts
    71 Posts
    Global Posts
    95 Global Posts
    #4  
    By chance is this happening to you only when you use your car charger? I have a Sprint car charger and this happens to me sometimes but it seems to only happen when I am using the charger and hang up from a phone call. Actually, the phone is still on, but I can't get the screen to light up.


    Just wondering.
  5. slpintern's Avatar
    Posts
    31 Posts
    Global Posts
    35 Global Posts
    #5  
    This has only happened to me once, and it was when I turned the phone off while charging on the wall charger.
    -Sent from my Palm Pre
  6. #6  
    Happened to me when I got my phone from Sprint. After charging to full, it stopped. I read that the battery contacts may need tweaking. Someone said he fitted paper at top to push battery down.
    David...
    Sprint Palm Pre
  7. #7  
    This happened to both my wife and I within a day of each other last week or the week before. Neither of us had ever had a similar issue. I pulled the battery and turned the phone back on. After it locking at the Palm logo, I did a soft reset with the keyboard and that kick-started it. It's been fine ever since then. My wife just left it for a while and it eventually booted. I think it took around 30 minutes.
  8. #8  
    Are you letting your battery drain down to 0%? Or have you tried a different battery or is this the battery compartment issue that was seen last year?

    Try folding a thin slice of a business card (fold once maybe) between the battery and the body of the Pre to force the battery down to the contacts for tighter contact.

    *EDIT: Just read your thread again, sounds like a SW issue. Take it back to Sprint or you can try to DR it and/or do a full erase from your Pre.
    Achill3s' Palm Pre: Modded and patched to death!!
  9. #9  
    just happened not 10 min. ago. Was a 1st for me. Just after posting on another thread how happy I was w/ my Pre. Hope it's not a sign of things to come.
  10. Susank2's Avatar
    Posts
    57 Posts
    Global Posts
    68 Global Posts
    #10  
    This kept on happening to me too after the last update and I finally took it back to the Sprint store. They replaced the battery because they said I had an old one and reloaded the software. Seems to be working ok now.
  11. #11  
    it happens to me only when i use my seideo 2600 battery otherwise it does not happen

    Fred
  12. Levi4u's Avatar
    Posts
    104 Posts
    Global Posts
    108 Global Posts
    #12  
    Quote Originally Posted by PF Graham View Post
    This is my second Pre. This never happened to me before.

    It turns off and won't come back on.

    I have to:

    - Remove the battery (and put it back)
    - Hold the "power" button to turn it back on
    - It locks on the "Palm Pre" screen
    - Remove the battery AGAIN
    - Power up and then, and only then, will it come back to life.

    Any thoughts?

    Thanks,
    Patrick
    I had the exact same thing happen to mine today, First time I've had any issues with it.
  13. GoNinjaGo's Avatar
    Posts
    36 Posts
    Global Posts
    37 Global Posts
    #13  
    The same thing was happening to me, it would just shut down randomly. Then freeze on the PALM logo when rebooting. I'd have to do a sym/orange button/r soft reset to get it to work. After a week, this got really tiring so I did the trick of folding a paper and wedging at the top, in between the battery and the Pre and haven't had any problems since. It's a fast and easy way to try to see if that will fix it for you too. Even closing my Pre hard doesn't make it shut down.
  14. #14  
    I had a short in my battery. I put my wifes battery in for a few days and I passed my problem to her. I got a new battery ay Sprint today.
  15. jaybee's Avatar
    Posts
    16 Posts
    Global Posts
    27 Global Posts
    #15  
    This just happened to me too, took out the battery and put it back in. Booting up as I type, so hopefully that'll take care of it. Just got it last Tuesday, so I hope it's not a hardware issue.
  16.    #16  
    Because, for me at least, I have 2600 contacts and the Palm Pre has NO real back up. It takes hours to restore from a full wipe.

    I rely on this site of mostly well informed and well intentioned BATA suckers to guide me through little hickups here and there.
  17.    #17  
    Quote Originally Posted by joe8617 View Post
    By chance is this happening to you only when you use your car charger? I have a Sprint car charger and this happens to me sometimes but it seems to only happen when I am using the charger and hang up from a phone call. Actually, the phone is still on, but I can't get the screen to light up.


    Just wondering.
    NOPE, sorry. Seems like can be any time.
  18. #18  
    Quote Originally Posted by jaybee View Post
    This just happened to me too, took out the battery and put it back in. Booting up as I type, so hopefully that'll take care of it. Just got it last Tuesday, so I hope it's not a hardware issue.
    good way to check if hardware is ok is to open device info app and swipe down the top menu from left and do the quick and interactive tests for your phone.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  19.    #19  
    Quote Originally Posted by joe8617 View Post
    By chance is this happening to you only when you use your car charger? I have a Sprint car charger and this happens to me sometimes but it seems to only happen when I am using the charger and hang up from a phone call. Actually, the phone is still on, but I can't get the screen to light up.


    Just wondering.
    Quote Originally Posted by Achill3s View Post
    Are you letting your battery drain down to 0%? Or have you tried a different battery or is this the battery compartment issue that was seen last year?

    Try folding a thin slice of a business card (fold once maybe) between the battery and the body of the Pre to force the battery down to the contacts for tighter contact.

    *EDIT: Just read your thread again, sounds like a SW issue. Take it back to Sprint or you can try to DR it and/or do a full erase from your Pre.
    Thanks Man. This is a new phone (replaced my first Pre about 2 months ago). I'll take the stupid thing back if I have to but it really ****es me off. I SOOOOO want Palm to survive but this little crap is such a time sink. The other thing that is killing me (and I know there's a ton of stuff on it) is the Download Failed for ANYthing in the catalog).

    The going dead and such has happened to me about 8 times so far.
  20.    #20  
    Quote Originally Posted by caj2008 View Post
    A Dr and full erase will not set it back to initial correct factory settings. Need to also first use an early version of the Dr, followed by hard erase and current version of the Dr. which erases everything. I know as I have tried both methods and only the latter removed all issues (for details, see below thread).
    Last resort - THANK YOU for the link.

    Dreading it. Half a day of resetting, reinstalling, syncing my contacts (which NEVER works the first 10 or so times and takes hours). Sucks.
Page 1 of 2 12 LastLast

Posting Permissions