Results 1 to 14 of 14
  1. xenaki's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
       #1  
    Hello all. I am having an issue with the keyboard on my Pre Plus. Sometimes button presses will not register and sometimes it will double type a letter like hhellloo. Its really annoying and I am not sure if its just the Pre's keyboard or it is defect. Should I exchange it? Thanks.
  2. #2  
    I've never experienced this on my O2 Pre - I'd recommend taking it back for a replacement.
  3. umanben's Avatar
    Posts
    18 Posts
    Global Posts
    23 Global Posts
    #3  
    thanks for the post i was worried i was the only one having this problem. my two other friends with the pre plus aren't having the problem looks like i'll have to swap it out too.
  4. #4  
    Yeah I'm also having the same problem with my Pre+. I'm not sure if it's the keboard or the actual software. I'm more inclined to think it's the hardware since all keys aren't equally being affected (at least in my case). More comments would be good to hear if other Pre Plusers have them.

    Just for a little background I am coming from a Sprint Pre and am a pretty considerable power typer (this post is from my Pre+) and never had any issues like this with my other Pre.
  5. #5  
    Might be a Pre Plus problem, I've had my Sprint Pre for almost 8 months, never once had an issue with the keyboard.
  6. #6  
    Quote Originally Posted by netwrkr9 View Post
    Might be a Pre Plus problem, I've had my Sprint Pre for almost 8 months, never once had an issue with the keyboard.
    Same here.
  7. #7  
    There was another thread like this. Last week. Use the search button next time, buddy. It's a hardware problem I believe though.
  8. #8  
    The keyboard on my plus has extremely uneven backlighting, and little lines going through a few of them. Is that normal?
  9. #9  
    Addyc, I tried looking for the post you were talking about - no dice. A link might be a little more helpful next time.

    Anyone have any follow up on this? Seems that this issue of sometimes not getting a letter output, or sometimes getting a double letter output has been plaguing my girlfriend as well.

    If it is a HW issue and it's affecting the first round of Pre Pluses I'm inclined not to go through a HW swap if I'm just gonna get another faulty device. Any power texters/emailers out there that can share their Pre Plus experiences?
  10. #10  
    Same issue. I get it a lot with the top row of letters. Terribly annoying.
  11. #11  
    I've also got the same issues. 'h" is a reluctant letter on my keyboard while 'e' 'l' and 'r' are quite fond of expressing themselves.
    Christa
    wife, mother, nerd and proud of it
  12. gharkay's Avatar
    Posts
    226 Posts
    Global Posts
    245 Global Posts
    #12  
    Same issues here. I've been seeing the same behavior from a number of keys, including ones that are lower on the keyboard like "c" a, "v", and "m". "y" and "I" are probably the worst, though. I'm not convinced it's a hardware issue since I frequently see the input lag around the time I get the double letters or missed letter. I'll be typing along and suddenly the cursor will stop flashing for a bit, and then maybe a half-seccond later whatever I've been typing will come though. Just as I was tyyping that last sentence I got the double c's and then the cursor froze halfway through "keyboard" with "oard" coming in all in a rush a split second later. And then in the sentence after that I got double y's.

    I really hope it's a software issue because my Pre Plus is rock solid otherwise, and I really don't want to trade it in!

    I should also mention that I, like some poster in a similar thread I saw, see some weird stuff in the keyboard baccklighting. Mostly it's a bright line that runs horizontally under the D, J, K, N, and M keys. It doesn't bother me at all though because it's only apparent if you stare at the keys. I like to stare at the screen, personally.
  13. #13  
    I'm having this issue as well, however I'm convinced it's a software issue. Earlier today I typed out almost an essay length message in the browser on x.facebook.com & it didn't happen a single time, but when I go to text immediately afterwords it starts acting up.

    I also have the uneven/lines in keyboard backlight, doesn't really bother me 'cause I'm just glad it's even got a keyboard.
  14. gharkay's Avatar
    Posts
    226 Posts
    Global Posts
    245 Global Posts
    #14  
    Quote Originally Posted by Consequence_9 View Post
    I'm having this issue as well, however I'm convinced it's a software issue.
    I'm thinking it's a combination software/hardware issue because it is affecting different Pres in different ways. Some have one set of keys that are bad, and another has a different set, and that cannot be explained by a software issue alone. Hopefully it doesn't matter, though, and a single software fix will be able to take care of all the hardware possibilities.

Posting Permissions