Results 1 to 12 of 12
  1.    #1  
    Seriously, is this an expected value? I got a replacement Pre at the same time that 1.3.5 was released, and the 2-3% drain I used to get shot up to about 10%. I've doctored it a few times, and tried just about everything I can think of to find the cause of the battery problem. I even swapped batteries with a friend, and when in my phone it was still 10%, while he was in the 2-3% range. We work less than ten feet apart, and have the same options turned on so I'm beginning to think my replacement phone just sucks... or 1.3.5... or both.

    I recently put it into airplane mode and was still reporting about 8%. Strangely, when I have everything on and I'm on a phonecall for an hour, the drain doesn't go over 12%. It seems like this phone is cursed to float around the 10% mark regardless of what I do with it.
  2. #2  
    That seems like alot, is it stock or do you have patches and homebrew on it? I keep my Sprint Pre in airplane mode alot for work and it barely drains 2%/hr. Sounds like a program not closing correctly.
  3.    #3  
    Quote Originally Posted by mvpilot172 View Post
    That seems like alot, is it stock or do you have patches and homebrew on it? I keep my Sprint Pre in airplane mode alot for work and it barely drains 2%/hr. Sounds like a program not closing correctly.
    It has been both. I thought about homebrew begin so I doctored it back to original and worked with it a few days. 10% regardless of wifi, BT, email push, etc. settings. Well, I'm guessing 10% because it ran out of battery about the same time of day that it does when I'm running Battery Monitor.
  4. #4  
    it should consume around 1% when in airplane mode.
  5. #5  
    restart phone, memory leaks can cause this. happened to me a few times
    Motorola i710 > Motorola i760 > Samsung M520 > Palm Pre
  6. #6  
    I get about 2-3% per hour baseline with phone, data, GPS and Wifi on. Of course, that increases with use.

    Sounds like a either a hardware or patch issue.
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  7. #7  
    are you being obsessed with tuning the screen on the check the battery. sounds like it to me. try leaving your phone alone. otherwise i have no advice. usually when my phone drains fast i do a luna restart.
  8. #8  
    use battery monitor to check how much % you lost per hour...
  9.    #9  
    I just tried it again. I turned the phone off and as soon as I turned it back on I put it into airplane mode and started Battery Monitor. After two hours of not touching it I woke it back up to check the drain, and it is still in the low 7% range without the screen ever even turning on.
  10. #10  
    Yup somethings not right and sounds like a huge memory leak with something trying to connect to the Internet.


    Follow Me On Twitter
    http://twitter.com/Joescan
  11.    #11  
    I've already doctored the damned thing twice, so I'm not sure what to do with it. It seems to restore my non-homebrew apps when it redownloads my Palm profile? Could there be something in my Palm profile that would be causing this? I already deleted my calendar account, so now I'm down to two email accounts and SMS.
  12. #12  
    How's the service in your area does the phone jump to 1x alot.


    Follow Me On Twitter
    http://twitter.com/Joescan

Posting Permissions