Results 1 to 15 of 15
  1.    #1  
    Don't know if anyone else has come across this but it seems that the default search engine on my pre is google.de and not co.uk . I can change my default search to another engine but can only select google but not which countries google. Any ideas ?

    Edit : This appears to be an intermittant problem.
  2. #2  
    I get this intermittently as well.

    I wonder if it is something to do with the IP addresses that O2 use. Maybe some of them appear to websites to be German IP addresses and that's why we get the German site.

    Annoying. Very annoying.
  3.    #3  
    Quote Originally Posted by darylrowland View Post
    I get this intermittently as well.

    I wonder if it is something to do with the IP addresses that O2 use. Maybe some of them appear to websites to be German IP addresses and that's why we get the German site.

    Annoying. Very annoying.
    Sounds entirely possible, if that is the case though you would have thought they could route through a proxy to resolve that.
  4. #4  
    Happens to me intermittently also, but only when using 3G. It's fine on my home wifi.

    Must be some sort of routing issue
  5. #5  
    Try clearing your cache in the browser, works for me when this happens.

    Web top left menu -> Preferences -> Clear cache
  6. #6  
    you could learn german
  7. #7  
    Anyone resolve this?
    Clearing cache makes no odds.
    ich verstehe nicht.
  8. #8  
    I too was getting this issue intermittently on 3G, seem to have fixed it by going to Google (dot com) on my pre, scroll to bottom, click 'Settings' -> near the bottom switch 'Save Recent Locations' to 'Off' and click 'Clear saved locations'.

    Haven't had the issue since.
  9.    #9  
    Quote Originally Posted by sephiap View Post
    I too was getting this issue intermittently on 3G, seem to have fixed it by going to Google (dot com) on my pre, scroll to bottom, click 'Settings' -> near the bottom switch 'Save Recent Locations' to 'Off' and click 'Clear saved locations'.

    Haven't had the issue since.
    Will give that a go, cheers.
  10. simonr66's Avatar
    Posts
    16 Posts
    Global Posts
    23 Global Posts
    #10  
    just go in to setting on the google page and select english for lanuage and uk for location
  11.    #11  
    Tried all of the above and just got German Google again.
  12. Greyfox's Avatar
    Posts
    75 Posts
    Global Posts
    77 Global Posts
    #12  
    Strange. Goes to .co.uk for me everytime.
  13. #13  
    Quote Originally Posted by mchumph View Post
    Anyone resolve this?
    Clearing cache makes no odds.
    ich verstehe nicht.
    better: "ich verstehe das nicht"
  14. #14  
    I get this too, but normally can't be arsed fretting about it so I normally just scroll down to Google In English option - then voilą ( as they say in Denmark). Ingurlish
  15. #15  
    I'm getting this as well. Have tried everything, but Google still reverts to German. This is quite annoying. This problem never used to happen - it seems to be a relatively recent issue.

    RobP

Posting Permissions