Results 1 to 5 of 5
  1.    #1  
    I cannot access App Catalog after restore my Pre by webOS Doctor 1.3.5.2 GSM Europe version.

    As improperly install patch in my Pre, I have to restore it by WebOS Doctor. After restore, everything goes normal, except App Catalog. I cannot access it anymore. it returns the message: the action could not be completed. try again later.

    Even I try to install applications through Preware, It is OK for others, but the App Calalog applications. it returns: the application is not available for your carrier.

    I have tried many times to Clear & restore my phone, but it just didn't work. I have installed the 1.3.1 Eur ROM, and even the Sprint ROM, but I still cannot access App Catalog. I even tried to create a new palm profile, by use the same SIM card(I don't have another SIM to test), problem still exist.

    My phone is a locked Pre from UK. Unlocked by RebelSim. I live in Hong Kong, using a 2G carrier, Peoples. before restoring, firmware was 1.3.5.2 GSM Europe version, could access Catalog.

    It is really disapointed me, if I cannot install usefully softwares to my Pre. Could anyone please help?
  2. #2  
    I had the same thing happen after a software restore.
    I restored again to 1.3.5 tested (it worked) then moved up to1.3.5.1 again. USA version Sprint network

    Now I re-doctored for another reason forgot to check, installed 30+ patches and it is NOT working again. Same problem.

    Launch the App Cat it starts to load then says:
    This action could not be completed. Try again later.

    Anyone know if there is a pref to trash say using internalz? I dont want to RE-install WebOS again and all my patches and homebrews. I'd just as soon wait for 1.4.

    Any help would be appreciated.
    Thanks
    DT
    Last edited by DarkTreo; 01/30/2010 at 12:10 PM.
  3. #3  
    if you go into web browser and swipe down menu from top left and go into preferences and clear cache and cookies i think this will fix you up. at least the last time i had the message it worked for me !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4.    #4  
    Quote Originally Posted by Shadavis08 View Post
    if you go into web browser and swipe down menu from top left and go into preferences and clear cache and cookies i think this will fix you up. at least the last time i had the message it worked for me !!
    I tried this, but it doesn't work
  5. #5  
    Same problem here. Anybody ever figure this out? Tired of reflashing my phone.

Posting Permissions