Results 1 to 13 of 13
  1.    #1  
    Hello, I'm having a problem with WebOs Quick install. When I try to get a patch from Online Repository or Styling mods I get this error:


    Error: An error accured while attempting to run/tmp/lpkgscript.sh

    /media/cryptofs/apps/usr/lib/ipkg/info/org/webosinternals.patches.top-bar-battery-percent-and-icon.postinst: line 24: /var/usr/bin/lsdiff:not found
    ERROR: Cannot find /var/usr/bin/lsdiff


    Now the same error accurs with any patch or mod just different wording according to the patch.

    I have instaled the webosquickinstall three times and have updated my Java
    and still have the problem.

    Plus I also get a error:5 connot connect

    but before all these problems i was able to download the musicremix.

    and every time i have to use ctrl-alt-del in order to close the quickinstall program.

    PLEASE HELP!!!
  2. #2  
    first make sure your in dev mode of course.then reboot your phone and computer and after that try again . ill be around for a bit let me know whats up or send me a private message when your done.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    Yea I'm having the same problem and I have took my phone back to the factory settings and I'm still getting this same error.

    Cannot find /var/usr/bin/lsdiff

    any insight would be appreciated
  4.    #4  
    Thanks, I am in Dev mode and rebooted the computer plus deleted the program three time and instaled again but still the same problem. I dont know why it installed the musicremix and thats all. i did that only cause i followed the instructions step by step on this forrum
  5. #5  
    if you already had it working then all you should have to do is maybe reinstall novacom driver.open webos quick installer then file then options then make sure usb device is highlighted to the right. then hit the reinstall novacom driver. and then try again
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6.    #6  
    I guess you havent figured it out yet? This is my 3rd day with this new phone. will you please let me know if you figure it out?
  7.    #7  
    will try thanks again.
  8. #8  
    Quote Originally Posted by jdgriggs View Post
    Yea I'm having the same problem and I have took my phone back to the factory settings and I'm still getting this same error.

    Cannot find /var/usr/bin/lsdiff

    any insight would be appreciated
    did you install the package manager service . then the diffstat and gnu should have installed on thier own but you should have been asked if you wanted to install them.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9.    #9  
    no i dednt install the package mgr service. how do i do that?
  10.    #10  
    i was not asked to do that
  11. #11  
    go to this link and scroll down to number 6 and you should be good

    http://forums.precentral.net/palm-pr...5-minutes.html
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. #12  
    I too am having this issue. I did the Preware and PMS installs.
  13. #13  
    Found my problem. Didn't reboot after installing PMS.

Posting Permissions