Page 9 of 17 FirstFirst ... 4567891011121314 ... LastLast
Results 161 to 180 of 332
  1. #161  
    Quote Originally Posted by friguy3 View Post
    Keep us updated! I remember doing this on my WinMo 6700 and 6800 before and it fixed the GPS. If this does...damn Ill be a happy camper.
    i can't tell if this process helped a bunch. it deffinately didn't hurt -- if i turn on the google sevices now the end result is that the location is closer then before the tweak but since i want it to be even more acurate i just leave this off and when i am outside the acuracy is spot on so short story long -- i am not sure how much it helped but for sure it didn't hurt
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  2. #162  
    Quote Originally Posted by mespiff View Post
    i can't tell if this process helped a bunch. it deffinately didn't hurt -- if i turn on the google sevices now the end result is that the location is closer then before the tweak but since i want it to be even more acurate i just leave this off and when i am outside the acuracy is spot on so short story long -- i am not sure how much it helped but for sure it didn't hurt
    Thanks, think Ill hold off. Sad cause I came from a BB Tour and I thought it was annoying since it would take 2-3min for a lock, but was then DEAD on. I just dont get it, is the GPS that complicated. Not like this is the first device to have GPS in it. GPS devices, Cars, PDAs/phones...they have GPS devices that fit on keychains!
  3. #163  
    I've been messing around with this and it seems to me that the problem is the Google Maps application. It looks like Google Maps is not "waking up" the GPS in the Pre Plus. If you use a gps app like Trapster, NiceGPSSuperior, VZNav,or just do a ##477#, it will wake up the GPS and then you can use Google Maps. Is this what others have pretty much found?

    Of course, you also have to know whether you are using the GPS or Google Services. Google Services will work inside or outside by using triangluation of cell towers, but GPS will only work outside when it can pick up the satellites but is much more accurate.
  4. #164  
    Quote Originally Posted by gapost View Post
    I've been messing around with this and it seems to me that the problem is the Google Maps application. It looks like Google Maps is not "waking up" the GPS in the Pre Plus. If you use a gps app like Trapster, NiceGPSSuperior, VZNav,or just do a ##477#, it will wake up the GPS and then you can use Google Maps. Is this what others have pretty much found?

    Of course, you also have to know whether you are using the GPS or Google Services. Google Services will work inside or outside by using triangluation of cell towers, but GPS will only work outside when it can pick up the satellites but is much more accurate.
    i have been saying this for awile now -- so i agree with you


    rob
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  5. #165  
    This is still crap. My 30 day "trial run" with Verizon is almost up and I think this may make me jump to a droid. I love this phone and see it's capabilities, but when something like GPS isn't allowed to work even though I can get it to test correctly only when jump starting it with a Verizon permasoftware on the phone, it leaves a bad taste in my mouth. Could have reported 3 cops this morning on trapster, but it can't access GPS at all anymore. It seems the phone gets wise to any trickery I wise to get it going. Now I can't get but just a blip of GPS by starting VZ Nav.

    Fix this in a week or lose me, Palm/Verizon.
  6. Gunnole's Avatar
    Posts
    65 Posts
    Global Posts
    76 Global Posts
    #166  
    I was outside yesterday (no clouds, great weather) in the middle of the street (no trees, buildings nearby) and could not get YPMobile, ##477#, GPS Interactive test, or Google Maps to get a GPS fix. I tried repeatedly for about 10 minutes.

    Sometimes it works, sometimes it doesn't.
  7. #167  
    I have to admit, that since I followed the technique mentioned of disabling Goole services and GPS, resetting by pulling the battery, installing Trapster, and then running whatever app I want (in my case usually Geocaching or Foursquare), the GPS has worked almost flawlessly on my Pre+...

    I guess I am one of the "lucky" ones out of us group of unlucky ones....
  8. #168  
    Quote Originally Posted by RetarTed View Post
    This is still crap. My 30 day "trial run" with Verizon is almost up and I think this may make me jump to a droid. I love this phone and see it's capabilities, but when something like GPS isn't allowed to work even though I can get it to test correctly only when jump starting it with a Verizon permasoftware on the phone, it leaves a bad taste in my mouth. Could have reported 3 cops this morning on trapster, but it can't access GPS at all anymore. It seems the phone gets wise to any trickery I wise to get it going. Now I can't get but just a blip of GPS by starting VZ Nav.

    Fix this in a week or lose me, Palm/Verizon.

    Thats funny of you to say --- more and more people here are saying that the issues are actually in some way related to google maps -- this has made you mad so you are going to trade your phone in on an android phone
    AAAAH HA - I SEE THE PLOT NOW it is all an attempt by google to steal palm customers away yup that solves it for me -- btw my gps works flawlessly
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  9. #169  
    Quote Originally Posted by mespiff View Post
    btw my gps works flawlessly
    What version of WebOS are you running? I assume you're on VZW?

    Mine only works after start/stop of VZ Navigator. Verizon Support says that isn't supposed to be the case. I'm on WebOS 1.4.0.
  10. #170  
    Quote Originally Posted by bcorbino View Post
    What version of WebOS are you running? I assume you're on VZW?

    Mine only works after start/stop of VZ Navigator. Verizon Support says that isn't supposed to be the case. I'm on WebOS 1.4.0.
    i am on 1.4 -- i have never even opened the vznav program and have the patch the hides it installed --are your issues with google maps or other programs? try trapster if it does not get a good lock when you are outside then i would say you have a hardware issue
    if your problem is with google maps then i don't know what to say whether it is because google maps wants to use their location services or that they don't put the support into a webos ap because it is in direct compitition with their os i don't know but google maps is spotty at best - IMHO
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  11. #171  
    Quote Originally Posted by mespiff View Post
    i am on 1.4 -- i have never even opened the vznav program and have the patch the hides it installed --are your issues with google maps or other programs? try trapster if it does not get a good lock when you are outside then i would say you have a hardware issue
    ALL location-based programs fail. ##477# doesn't get a lock, the GPS diagnostic fails with "GPS error", Google Maps reports "unable to determine location", YPMobile fails, aniWeather fails.

    if your problem is with google maps then i don't know what to say whether it is because google maps wants to use their location services or that they don't put the support into a webos ap because it is in direct compitition with their os i don't know but google maps is spotty at best - IMHO
    I don't think so. Because I can have Google Maps and ##477# running in the background waiting on a fix, and they sit and spin. Then I start VZ Navigator (I don't have the service), and it asks me if I want to buy it. Before I scroll down to hit the "Decline" button, both programs have a fix. It's really that fast. So the GPS hardware is fine, it's already got a fix, but nothing can talk to it.

    I've called VZW, and they say that location-based services should be enabled out of the box and not require either a sub to VZ Nav, or require me to start the program.

    The level 2 tech I talked to seemed kinda uninterested, but said he noted it.

    The level 1 tech said that there was a similar problem with the BB Storm, and a software update fixed it.

    My guess is that the service that talks to the GPS hardware to provide the API isn't running until you start and close VZNav. I spent a few hours playing with it, and that was always the one thing that stayed constant - starting VZNav ALWAYS got me a fix in other running programs instantly.

    Has anyone else called VZ support on this? Tell them you've already done everything, and they should bump you to level 2.
  12. #172  
    have you tried doctoring the phone?
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  13. #173  
    It's been doctored for a different reason.

    Oh, and it's worked fine in Google Maps all day today. I'm wondering if there's something in the account that they changed.
  14. #174  
  15. #175  
    Done and done. Between that and phone calls (hint hint) maybe we can get them to hurry up and deliver a 1.4.x that fixes this issue among others.
  16. #176  
    that's what I'm hoping. I've tried starting a new thread here but not many are joining in. I'm not sure if there's just not that many Verizon users on these forums or if people really just don't care. I can't see how this doesn't bother them though....

    http://forums.precentral.net/palm-pr...s-1-4-1-a.html
  17. #177  
    Quote Originally Posted by blueray View Post
    for some reason this is located in the residential section on the verizon forums -- i cannot log in with my wireless user name / password to comment

    sorry
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  18. #178  
    Quote Originally Posted by mespiff View Post
    for some reason this is located in the residential section on the verizon forums -- i cannot log in with my wireless user name / password to comment

    sorry
    you can just create a new account. my existing verizon login info did not accept on the forum either. i just created a forum account - it's free
  19. #179  
    Quote Originally Posted by bcorbino View Post
    ALL location-based programs fail. ##477# doesn't get a lock, the GPS diagnostic fails with "GPS error", Google Maps reports "unable to determine location", YPMobile fails, aniWeather fails.



    I don't think so. Because I can have Google Maps and ##477# running in the background waiting on a fix, and they sit and spin. Then I start VZ Navigator (I don't have the service), and it asks me if I want to buy it. Before I scroll down to hit the "Decline" button, both programs have a fix. It's really that fast. So the GPS hardware is fine, it's already got a fix, but nothing can talk to it.

    I've called VZW, and they say that location-based services should be enabled out of the box and not require either a sub to VZ Nav, or require me to start the program.

    The level 2 tech I talked to seemed kinda uninterested, but said he noted it.

    The level 1 tech said that there was a similar problem with the BB Storm, and a software update fixed it.

    My guess is that the service that talks to the GPS hardware to provide the API isn't running until you start and close VZNav. I spent a few hours playing with it, and that was always the one thing that stayed constant - starting VZNav ALWAYS got me a fix in other running programs instantly.

    Has anyone else called VZ support on this? Tell them you've already done everything, and they should bump you to level 2.
    Is your wifi enabled? Sometimes mine has to be to get a good lock.
  20. Gunnole's Avatar
    Posts
    65 Posts
    Global Posts
    76 Global Posts
    #180  
    Added my 2 cents to the Verizon forum. I hope it helps.
Page 9 of 17 FirstFirst ... 4567891011121314 ... LastLast

Tags for this Thread

Posting Permissions