Page 14 of 17 FirstFirst ... 491011121314151617 LastLast
Results 261 to 280 of 332
  1. #261  
    Just tried it and it worked...managed to get GPS reception for GPSDashboard within a minute instead of 2-3. Have to completely reboot the phone to recheck.
  2. #262  
    Just gave it a shot. Outside, blue skies and sunshine.

    Test #1:
    GPS on, google services off, auto locate off.
    Reboot.
    Open google maps. Allow location services for this session. No location after several minutes.
    Open GPS Dashboard (free). Allow location services for this session. No location after several minutes.

    Test #2:
    Same as above, but enabled auto locate.
    Rebooted.
    Opened google maps. No location after several minutes.
    Opened GPS Dahsboard (free). No location after several minutes.

    Test #3.
    Same as above, but with google services enabled.
    Reboot.
    Opened google maps. Locked on location about 4 miles from here in about 20 seconds. No updated location after several minutes.
    Opened GPS Dashboard (free). Immediately said that it could not find my location, suggesting I ensure that my phone has a clear view of the sky (I was in the middle of the yard). Also suggested that I increase my error tolerance, as 2883 meters was greater than 30 meters.

    If the app catalog ever gets fixed and allows me to get GPS Dashboard Plus, I might give it another shot.

    Anyway, those are my results.
  3. #263  
    this worked for me as well. worked in google maps, mini map, golf pin finder, and geocaching for web os. rebooted phone and still worked. went for a walk around the block and was tracked the whole way (followed with mini map). however it did seem to be off by about 10~ feet. not spot on but certainly better.

    i'm going to keep trying this week to see if it stays. thanks for the advice
  4. #264  
    My GPS is always off by a few blocks. However, I did an experiment today. I turned on WiFi and the GPS was exact within a few feet. Turn off Wifi and it's back to being inaccurate. Seems like the 3G network may be interfering with the apps using GPS.
    Dave
    "Life moves fast. Don't miss a thing" > "Works like nothing else"

    Palm IIIxe -> Tungsten T3 -> Lifedrive -> TX -> Verizon Centro -> Verizon Pre+ and TouchPad
  5. #265  
    I've tried opening VZ Navigator and then trying and I still don't get a great fix. The only time this week I was able to get a true GPS fix with any app was with WiFi turned on and connected.
    Dave
    "Life moves fast. Don't miss a thing" > "Works like nothing else"

    Palm IIIxe -> Tungsten T3 -> Lifedrive -> TX -> Verizon Centro -> Verizon Pre+ and TouchPad
  6. #266  
    Quote Originally Posted by daveandcori View Post
    My GPS is always off by a few blocks. However, I did an experiment today. I turned on WiFi and the GPS was exact within a few feet. Turn off Wifi and it's back to being inaccurate. Seems like the 3G network may be interfering with the apps using GPS.
    Was the WiFi connected to a network? There is a patch that allows you to turn off the "3G" and use the phone as "2G" or without the "data Channel".

    Perhaps you want to try those patches and see if it has any impact to turn off such options. Or jsut use airplane mode and then turn on wifi and gps... but in that case you have to have wifi connection to the internet so google can load the maps. If you follow the testing I was doing, that is why I tested from airplane mode in my back yard - so I could load the maps with only the gps radio on...

    It would really be strange if the wifi radio had an impact on the gps radio. Multiple radios within a device is actaully one of Palm's patents...
  7. #267  
    Quote Originally Posted by daveandcori View Post
    My GPS is always off by a few blocks. However, I did an experiment today. I turned on WiFi and the GPS was exact within a few feet. Turn off Wifi and it's back to being inaccurate. Seems like the 3G network may be interfering with the apps using GPS.
    GPS has been always far off for me, too (inside or out). But even though I am INSIDE a building, I tried the "turn wifi on" trick and My GPS is giving me an address really close! This building has a street on both sides of it, and it is giving me the street out back. Then I tried Google Maps, and it is giving me a location within a few feet... this is while I am INSIDE a building! Usually my old Palm Centro, that relied only on the towers, gave a google maps location way, way off.
    "Everybody Palm!"

    Palm III/IIIC, Palm Vx, Verizon: Treo 650, Centro, Pre+.
    Leo killed my future Pre 3 & Opal, dagnabitt!
    Should I buy a Handspring Visor instead?
    Got a Pre2! "It eats iPhones for Breakfast"!
  8. #268  
    Quote Originally Posted by ScorpionSoul View Post
    Just gave it a shot. Outside, blue skies and sunshine.

    Test #1:
    GPS on, google services off, auto locate off.
    Reboot.
    Open google maps. Allow location services for this session. No location after several minutes.
    Open GPS Dashboard (free). Allow location services for this session. No location after several minutes.

    Test #2:
    Same as above, but enabled auto locate.
    Rebooted.
    Opened google maps. No location after several minutes.
    Opened GPS Dahsboard (free). No location after several minutes.

    Test #3.
    Same as above, but with google services enabled.
    Reboot.
    Opened google maps. Locked on location about 4 miles from here in about 20 seconds. No updated location after several minutes.
    Opened GPS Dashboard (free). Immediately said that it could not find my location, suggesting I ensure that my phone has a clear view of the sky (I was in the middle of the yard). Also suggested that I increase my error tolerance, as 2883 meters was greater than 30 meters.

    If the app catalog ever gets fixed and allows me to get GPS Dashboard Plus, I might give it another shot.

    Anyway, those are my results.
    Very interesting. Did you have the "locate me" choice set to gps only in location services preferences? The problem seems to be more prominent when that is set to "both".

    Any time you get a position that is that far away, you can be sure that it is using cell tower triangulation because that's about as close as it can ever be based on average distance between towers.

    The key is to make sure that the phone can't use triangulation, and force it to get a fix from the GPS radio...
  9. #269  
    Quote Originally Posted by Cantaffordit View Post
    Very interesting. Did you have the "locate me" choice set to gps only in location services preferences? The problem seems to be more prominent when that is set to "both".

    Any time you get a position that is that far away, you can be sure that it is using cell tower triangulation because that's about as close as it can ever be based on average distance between towers.

    The key is to make sure that the phone can't use triangulation, and force it to get a fix from the GPS radio...
    Yes, the first two tests listed were with "locate me using GPS" only. Google services was turned on for the third test.
  10. #270  
    @scorpionsoul- when you say reboot...you mean a restart or powerdown and battery out?
  11. #271  
    @daveandcori-on the WIFI issue.... Are ou getting the same results with an actual WIFI connection or just WIFI on? Also, is locate me using set to gps AND google or just GPS?
  12. #272  
    Quote Originally Posted by BryanEW710 View Post
    Just tried it and it worked...managed to get GPS reception for GPSDashboard within a minute instead of 2-3. Have to completely reboot the phone to recheck.
    After a reboot, I couldn't get it to work.

    *shrug*
  13. #273  
    Quote Originally Posted by jhodnettejr View Post
    @scorpionsoul- when you say reboot...you mean a restart or powerdown and battery out?
    Restart. I'll give the first test another shot after powering down and pulling the battery for a few minutes.

    Back in a few!

    *edit*

    Ok, turned GPS on (google services and auto locate still off). Shut down the phone and removed the battery for about 3 minutes. Powered on and got the same results as above. GPS Dashboard just kept spinning, trying (unsuccessfully) to get a GPS lock. Google maps could not find a location as well.
    Last edited by ScorpionSoul; 05/04/2010 at 01:24 PM.
  14. #274  
    I am heading out for meetings. I will leave my phone on the dashboard with google maps running and let you know if it tracks my position accurately with the "gps only" setting.

    As you know, I use a Garmin for driving, so I will try to use my Touchstone to keep the phone where I can see it and it can still see the satellites.

    Film at 11.
  15. #275  
    Quote Originally Posted by ScorpionSoul View Post
    Restart. I'll give the first test another shot after powering down and pulling the battery for a few minutes.

    Back in a few!

    *edit*

    Ok, turned GPS on (google services and auto locate still off). Shut down the phone and removed the battery for about 3 minutes. Powered on and got the same results as above. GPS Dashboard just kept spinning, trying (unsuccessfully) to get a GPS lock. Google maps could not find a location as well.
    have you tried trapster? just curious for me it seems to have a strong ability to "turn on" the GPS chipset
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  16. #276  
    Quote Originally Posted by ScorpionSoul View Post
    trying (unsuccessfully).
    for how long? Where are you, outside? Trees?
  17. MiDoJo's Avatar
    Posts
    168 Posts
    Global Posts
    182 Global Posts
    #277  
    Quote Originally Posted by mespiff View Post
    have you tried trapster? just curious for me it seems to have a strong ability to "turn on" the GPS chipset
    Do we need to keep trapster running?
    hum, trapster won't go past the cop car splash screen for me :-/
  18. #278  
    Quote Originally Posted by jhodnettejr View Post
    for how long? Where are you, outside? Trees?
    Approximately 4-5 minutes. Yes, outside in the middle of the yard. No trees within 50-75 feet, clear view of blue skies and sunshine.

    Quote Originally Posted by mespiff View Post
    have you tried trapster? just curious for me it seems to have a strong ability to "turn on" the GPS chipset
    Just downloaded it and gave it a shot. Had a perfectly located lock within 10 seconds. Followed that up with GPS Dashboard which came right up. "Get Address" was slightly off... gave an address about 7 houses down the road. Google maps also provided a perfectly located lock as well.
  19. #279  
    Quote Originally Posted by MiDoJo View Post
    Do we need to keep trapster running?
    hum, trapster won't go past the cop car splash screen for me :-/
    that means that for sure for what ever reason your GPS is not working

    i am not sure that the auto loacte set to off is for sure the way to go -- i am not having any problems with my GPS really and here is how i have the settings

    location services
    preferences
    locate me using
    GPS - on
    google services - on

    auto locate - on
    geotag photos - on
    background data collection - off

    as stated my google maps has issues -
    but when in my basement i like to check acu weather so i leave the google services on and this gets that ap close to the mark -- when i get in the car i place my phone on my touchstone which (through mode switcher) turns on trapster and the GPS is spot on -- the uploads from where is my pre are spot on and the gps dash board is spot on -- whether one or all of the aps is running does not effect the acuracy.

    i must be one of the lucky ones although i have had 2 pre +'s and both have worked the same ---
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  20. #280  
    Even if Trapster is "making" the GPS work, it's still the same problem of "I have to open a program I don't intend to use to get to use the tool/program that I do want to use if I want it to be effective".

Tags for this Thread

Posting Permissions