Page 12 of 17 FirstFirst ... 27891011121314151617 LastLast
Results 221 to 240 of 332
  1. #221  
    Well, I just downloaded and installed 1.4.1.1 from Verizon and so far it looks like GPS is working! I'm now able to pull my location from Google Maps (and YP Mobile - a program I could not do before) with pin point accuracy.

    I'll try it again in the morning as it's late. If all is well, we can put this one to bed.

    UPDATE: Looks like GPS is still broken. I opened google maps this morning after moving my location and it still had me at my home. No matter how many times I pressed the blue button, it would not update my location. I even rebooted the phone, turned gps on and then off again, but nothing. I minimized google maps and then opened VZ Nav, then went back to google maps, and it updated my location. This sucks.

    My patience with Verizon is beginning to fail. This truly is the last phone I buy on their network.
    Last edited by blueray; 04/29/2010 at 08:28 AM.
  2. #222  
    Negative over here...having exact same GPS reception as before update
  3. #223  
    Quote Originally Posted by zeeebs View Post
    Negative over here...having exact same GPS reception as before update
    Same here. but man that camera shutter sound is fast!!!!!
  4. #224  
    GPS still borked over here even after the update.
  5. #225  
    This is strange...been playing around with both YP and Google Maps and they both NOW give me spot on locations...this is with GPS and Location Services on as well as the 800mhz overclock patch. time will tell if this sticks
  6. #226  
    you know what is funny and i hope that it is not true but here is an observation of my own experience that i wonder if anyone else might chime in on --- i never open vznav --as a matter of fact i hid it as soon as i was able to figure out how ---- and i have never had a problem ( some spottyness but even my garmine suffers from problems at times) i wonder if the problem is that after you open the vznav ap it effects the GPS -- wouldn't it be ironic if this was the cause of the gps problems ?
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  7. #227  
    Quote Originally Posted by mespiff View Post
    i never open vznav --as a matter of fact i hid it as soon as i was able to figure out how
    Howzzat?
  8. #228  
    Quote Originally Posted by BryanEW710 View Post
    Howzzat?
    with the patch - hide vznav
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  9. #229  
    Quote Originally Posted by mespiff View Post
    with the patch - hide vznav
    Thanks!

    BTW...I downloaded 1.4.1.1 today and opened up Google Maps (GPS and G00gz Services on) and, predictably, I was centered in a half-mile circle about a mile from my house. I closed Gmaps and opened VZNavigator (I don't have a subscription) and then reopened Google Maps. Over the course of about a minute, the circle shrunk and the location dot jumped back and forth; it started over my neighbor's house, then bounced to his neighbor's house, then slowly jumped until it was a circle about the size of my house with the dot SQUARELY over where I was sitting inside my house!

    Over the course of another minute, as the screen dimmed, the circle got bigger, but didn't move (still centered over the exact corner of my house that I was sitting in). I turned off the screen and turned it back on and--surprise, surprise--the circle was huge again and had moved about .5mi from my house. I re-clicked the the My Location button again and it moved back to my house with a house-wide circle. VZ Nav was minimized the whole time.

    Thoughts?

    UPDATE: After closing everything and turning off the screen, I was able to replicate the above.
    Last edited by BryanEW710; 04/29/2010 at 07:27 AM.
  10. #230  
    Yup, GPS is still broken. I've updated my post above.

    Verizon, I'm through with you.
  11. #231  
    Quote Originally Posted by BryanEW710 View Post
    Thanks!

    BTW...I downloaded 1.4.1.1 today and opened up Google Maps (GPS and G00gz Services on) and, predictably, I was centered in a half-mile circle about a mile from my house. I closed Gmaps and opened VZNavigator (I don't have a subscription) and then reopened Google Maps. Over the course of about a minute, the circle shrunk and the location dot jumped back and forth; it started over my neighbor's house, then bounced to his neighbor's house, then slowly jumped until it was a circle about the size of my house with the dot SQUARELY over where I was sitting inside my house!

    Over the course of another minute, as the screen dimmed, the circle got bigger, but didn't move (still centered over the exact corner of my house that I was sitting in). I turned off the screen and turned it back on and--surprise, surprise--the circle was huge again and had moved about .5mi from my house. I re-clicked the the My Location button again and it moved back to my house with a house-wide circle. VZ Nav was minimized the whole time.

    Thoughts?

    UPDATE: After closing everything and turning off the screen, I was able to replicate the above.
    first of all go to the location services and open / preferences and turn off "locate my via google services" this will force the phone to use GPS only -- it might mean that google maps does not open or opens more slowly -- google maps is a google program and for some reason it defaults to AGPS -google services - probaly so that it can open faster. i feel that google maps does not turn on the gps chipset well and this is the reason that it is inaccurate -- try some other gps aps namely trapster or gps dashboard -- both my experience and posts here in these threads say that they open the chipset better -- the phone will default to agps if you have spotty gps signal and this will cause it to be lees acurate --
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  12. #232  
    Quote Originally Posted by mespiff View Post
    first of all go to the location services and open / preferences and turn off "locate my via google services" this will force the phone to use GPS only -- it might mean that google maps does not open or opens more slowly -- google maps is a google program and for some reason it defaults to AGPS -google services - probaly so that it can open faster. i feel that google maps does not turn on the gps chipset well and this is the reason that it is inaccurate -- try some other gps aps namely trapster or gps dashboard -- both my experience and posts here in these threads say that they open the chipset better -- the phone will default to agps if you have spotty gps signal and this will cause it to be lees acurate --
    While it may "seem" like google maps doesn't access the gps correctly, why does the exact same version of the software work fine on Sprint's Pre? It just isn't adding up.
  13. #233  
    Quote Originally Posted by mespiff View Post
    with the patch - hide vznav
    I'm still not seeing how to do that...are you referring to a patch other than 1.4.1.1?

    I should add that I repeated my test again at work from inside the building, and it had me at a building about .5mi away. Guessing that's the nearest cell tower. I should also add that GMaps was able to follow me very accurately to work--even to the very parking spot I was standing in. This was with VZN minimized.

    mespiff, I'll try the suggestion about GPS Dashboard. I've got NiceGPSSuperior to try as well.
  14. #234  
    update did not fix gps issue.
    again anyone who states that their gps work, don't base it only on pinpointing your location. Do driving test and tell me if it follows you within 10ft. I don't care about pinpointing your location since you do not need standalone gps to do so, I bet more then half or more people will say there is inaccuracy while driving. If we all get this info straight we have a case against verizon which would lead to unlocking gps. Just because you are customer in small numbers they would not care. Enough will comlain and they will have to take action. Now that palm is under hp umbrella, pres have solid ground to stand on.

    and don't try to run vz navigator. Just restart your pre and do driving test on either trapster or google maps.

    precentral can we get official pool for verizon users to show numbers of gos issue? Thank you
    Last edited by wildxconfusion; 04/29/2010 at 08:45 AM. Reason: updated
  15. #235  
    Quote Originally Posted by blueray View Post
    While it may "seem" like google maps doesn't access the gps correctly, why does the exact same version of the software work fine on Sprint's Pre? It just isn't adding up.
    i have a co-worker with a launch day sprint pre - his GPS works very simularily to mine -- it is not as good as my garmin -- we drive to work together quite often and have compared constantly and they work pretty much the same -- i know that you and people like you are constantly touting the sprint pre as the end all be all of gps devices are not well informed -- here is your solutions A - keep exchanging your verizon pre plus until you get one that works B- go get a sprint phone
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  16. #236  
    Went outside, opened YP Mobile, no lock, then about 30 seconds later, it locked. Will try driving later today. Haven't touched VZ Nav since updating.
  17. #237  
    Got GPSDashboard Free (for these purposes, I don't see a need to buy it yet) for this test. Turned off Google Services and took a .5mi walk around my building. Only lost signal once, even with the error set for 5m down from 10m. Even had the building address right. Just for fun, at the end of my walk, I switched Google Services back on and went back to GPSDb. I was surprised to find that the address was now incorrect!
  18. #238  
    Quote Originally Posted by mespiff View Post
    i have a co-worker with a launch day sprint pre - his GPS works very simularily to mine -- it is not as good as my garmin -- we drive to work together quite often and have compared constantly and they work pretty much the same -- i know that you and people like you are constantly touting the sprint pre as the end all be all of gps devices are not well informed -- here is your solutions A - keep exchanging your verizon pre plus until you get one that works B- go get a sprint phone
    First of all, I'm not touting anything. All I'm saying is that in most cases, the Sprint Pre gets a lock while the Verizon Pre does not (and yes, I've used Sprint Pre's before and they gave me pinpoint accuracy even inside buildings). If you had read my earlier post, I had already said I replaced the Pre Plus with Verizon 4 times (yes 4 different NEW phones) and even tried the Pre Plus in all the different stores I got these phones in and ALL the floor models didn't work either.

    FWIW I am actually looking to expire my contract with Verizon and move to AT&T. Sure the network isn't as big, but why pay this much for a phone that doesn't work?
  19. danib62's Avatar
    Posts
    160 Posts
    Global Posts
    177 Global Posts
    #239  
    I'm still not getting a lock on anything post the 1.4.1.1 update. I've tried google maps, YPmobile, ##GPS#. Nothing works.
    m100 -> m125 -> zire 71 -> Treo 650 (VZW) -> Pre Plus (VZW) + TouchPad
  20. #240  
    sounds to me like its the google services that jacks up how apps are initializing the GPS chipset.... i've dl'd gpsdashboard, nicegpssuperior, and maptool (geocaching, mapping). i've never had good accuracy with googlemaps (it usually shows me about .5 mi away) when i head outside of the tincan i'll try switching off the google services. i've used vz navi and it "gets stuck" sometimes as i'm navigating, but hten again my LG dare started doing the same thing right before i up'd to the pre plus.

Tags for this Thread

Posting Permissions