Results 1 to 17 of 17
  1. rchhuon's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
       #1  
    I don't know if anyone else has this problem but I tried looking in the forum for an answer and couldn't find one.

    When I charge my pre it reaches the 100% mark normally but then right afterwards it slowly trickles down until it shuts off while still being charged. This makes it impossible to charge overnight because when I wake up in the morning it's almost dead again. Is it just a problem with the battery or could it be the software inaccurately reading the battery?
  2. #2  
    Sounds like the battery. Take it to a Sprint store.
  3. #3  
    I had this problem after downloading Glyder and Need For Speed. Both downloaded and installed but would never launch. After countless hours on the phone with Palm, I never could get it to load and the battery drain issue started. I travel with 3 back up batteries and they all did it. I was travelling and took it to a local service tech in Mankato, MN. They couldn't figure out what the issue was but swapped it out with a refurb.

    By the way, I have spent about 8 hours with Palm support trying to get my money back, as I refuse to take a risk hosing a new phone. You guessed it, they do not refund....but that's a subject for a different App Catalog post!!!!

    I have owned a 650, 755, Centro and now a Pre....which will be replaced with a Droid this weekend.
  4. #4  
    great first post about how youre leaving
  5. mikemcq1's Avatar
    Posts
    22 Posts
    Global Posts
    27 Global Posts
    #5  
    had same problem. Charging at night and would wake up with a dead battery, even though it was charging when I fell asleep. It was the battery, as my wife's Pre was fine, and swapped batteries hers would die on the charger. Sprint store replaced the battery and all is well.

    fwiw, it would only die if it was charging on the touchstone.
  6. #6  
    i had a similar problem. don't own a touchstone. two nights in a row charging with the wall charger it died charging while charging. I have since doctored it an that hasn't returned.

    the most recent battery issue was a crazy amout of drain. after i doctored and updated to 1.3.5. installed the 3000 autocorrect patch, 4x4 icons patches, and maybe a few others. regardless it was draining about at a rate of about 1% per minute with nothing running. Which amounts to about an hour and a half standby on no use. Needless to say i was alarmed. ended up uninstalling every patch and program i installed after doctoring and adding them back one by one. right now only have 4x4 icons, camera toggle, battery percentage, and charger vibration. problem hasn't come back. So maybe it's the autocorrect. or one of the programs i installed and never reinstalled.
  7. #7  
    Quote Originally Posted by rchhuon View Post
    I don't know if anyone else has this problem but I tried looking in the forum for an answer and couldn't find one.

    When I charge my pre it reaches the 100% mark normally but then right afterwards it slowly trickles down until it shuts off while still being charged. This makes it impossible to charge overnight because when I wake up in the morning it's almost dead again. Is it just a problem with the battery or could it be the software inaccurately reading the battery?
    its most likely just a memory leak but it very well could be a bad battery as well!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #8  
    i have the problem, and that was in the 1st month when I didn't have any patches or homebrew apps. usually just restarting it and catching it in time fixes it so it's never been a HUGE problem. it is pretty annoying some mornings though. and yeah, i've never had the problem start with the wall charger, just the touchstone.
  9. #9  
    it happened to me as well with the touchstone ,but it only happened once . ive had my phone since last aug. and just recently got the touchstone ,then it happened a week or so later .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #10  
    I have a related question, I don't use TS but noticed that when I am charging the phone using the USB port on my computer that it does not charge fast and if I use the phone while charging that way the battery actually drains, is this normal for the battery to drain if the phone is used while charging?
  11. #11  
    Quote Originally Posted by htabbach View Post
    I have a related question, I don't use TS but noticed that when I am charging the phone using the USB port on my computer that it does not charge fast and if I use the phone while charging that way the battery actually drains, is this normal for the battery to drain if the phone is used while charging?
    The USB port on a computer offers far less voltage than the standard wall charger and the TouchStone. You may be having further issues with voltage on your specific computer's USB port(s) as well.

    Does your computer happen to be a laptop?
  12. matthewDD's Avatar
    Posts
    11 Posts
    Global Posts
    20 Global Posts
    #12  
    Quote Originally Posted by MilenkoD View Post
    The USB port on a computer offers far less voltage than the standard wall charger and the TouchStone. You may be having further issues with voltage on your specific computer's USB port(s) as well.

    Does your computer happen to be a laptop?
    I'd guess it has more to do with current than voltage...but, yes...the PC just can't charge nearly as fast as a charger.

    The computers USB port is hopefully providing very similar voltage, however the amount of available current is far less than from a Palm charger.
  13. #13  
    Quote Originally Posted by MilenkoD View Post
    The USB port on a computer offers far less voltage than the standard wall charger and the TouchStone. You may be having further issues with voltage on your specific computer's USB port(s) as well.

    Does your computer happen to be a laptop?
    Actually all USB supply 5V, but a typical computer USB port will supply less power than a wall mounted charger. The difference would be in the amount of current thet thay are providing. A computer port will provide approximatly 500mA to a charging device and the charger that comes from palm provides 1000mA for signficanly swifter charges.

    Edit: missed your post matthewDD, you are correct.
  14. #14  
    i posted this a couple days ago without response, it's deff. the battery, go to a sprint store, explain it, you get a new battery no questions asked, thats what i did and it's not losing juice after it reaches 100%
  15. #15  
    I have a sprint Pre+ and when I have the device charging Govnah shows a -20mA current for the battery current. This holds true for BOTH pre batteries that I have and it does not matter if the phone is overclocked, underclocked, airplane mode, all radios on, talking, on touchstone, plugged into USB, plugged into AC adapter

    Does anyone have a similar problem? I tried doctoring the phone again and it still has the same problem. The ONLY was I can get the phone to add charge to the battery is to plug it into the AC adapter, then turn the phone off.

    I am afraid it is a hardware issue, but am not sure if it is something that was damaged during the phone surgery or what. My pre- (now containing the extra verizon com board I had) can charge batteries just fine.
  16. #16  
    Quote Originally Posted by ShanTheMan View Post
    i posted this a couple days ago without response, it's deff. the battery, go to a sprint store, explain it, you get a new battery no questions asked, thats what i did and it's not losing juice after it reaches 100%
    I don't see how it could be the battery. Just curious, what would be your reason for saying that? It's probably something in the Pre that is glitching. Restart the Pre, and Doctor if you need to. When the Pre is charging, the power from the charger over powers the battery. This has happened to me a couple times and I restarted the Pre, and then charging would work. Make sure you don't have anything running in the backround. Sometimes if you have navigation, streaming music, and email checking, the battery can trickle down in charge even when charging.
    I am equivalent to a man dammit.
  17. #17  
    When I have mobile hotspot on, the chargers (touchstone or wall) cannot keep up with the current demands. The battery drains @ up to 10%/hr despite being on charger.

Tags for this Thread

Posting Permissions