Results 1 to 4 of 4
  1.    #1  
    I just got my pre plus yesterday, and for some reason i am not getting any sound notification when i get an email. Im sure there is something i am missing, as i am completely new to webos, but any help would be appreciated!
  2. #2  
    Go to Sounds & Ringtones and scroll down to System Sounds and make sure it's turned on. Try that.
  3.    #3  
    Yeah, it is turned on, i get text message sounds afaikafaikafaik...
  4.    #4  
    Blarg, found the settings, its in each individual account to turn on the sounds... why cant this be on by default?

Posting Permissions