Results 1 to 5 of 5
  1.    #1  
    ERROR: An error occured while attempting to run /tmp/ipkg/ipkgscript.sh

    /media/cryptofs/apps/user/lib/ipkg/info/org/webosinternals.patches.browser-multi-mod.postinst: line24: /var/usr/bin/lsdiff: not found

    erro:cannot find/var/usr/bin/lsdff
  2. #2  
    try EPR then reinstall the patch
  3. igor.cv's Avatar
    Posts
    40 Posts
    Global Posts
    43 Global Posts
    #3  
    I have the same problem with all the patches I want to install. I've tried to run EPR and then reinstall the patch. no luck - WebOS QuickInstall still show me an error. Any ideas?
  4. #5  
    You need the LSDiff patch, which is a new patch required by the auto-update patch technology. The easiest way to install it is open Preware and install a patch. Preware will install it automatically.

Posting Permissions