Page 1 of 2 12 LastLast
Results 1 to 20 of 40
  1.    #1  
    Hey...I can't send picture messages while on Wi-Fi at the same time on my Pre Plus. I get the error message "Message failed to send. Try again." Any fixes for this? I have to take it off of Wi-Fi for them to send normally.
  2. #2  
    see my thread from last night.

    same issue with both of our pluses
  3. #3  
    same here. Did vzw not even test this phone?
  4. #4  
    it's a Verizon thing. you have to be on EVDO to send/receive MMS.
  5. #5  
    yes, but with evdo and wifii on the verizon palm pre plus will not send mms
  6. gordazo's Avatar
    Posts
    32 Posts
    Global Posts
    105 Global Posts
    #6  
    the mms will sit in a queue, and it will be sent next time your phone is on EVDO w/o wifi.
    two touchstones and a car charger
  7. #7  
    Quote Originally Posted by gordazo View Post
    the mms will sit in a queue, and it will be sent next time your phone is on EVDO w/o wifi.
    I'm afraid you are mistaken. The send fails with an error message after about 3 minutes. Yours may function correctly but the two that I own do not.

    Again...on my Verizon pre pluses, when connected to EVDO as well as wifi, MMS doesn't function.

    You must turn off wifi to send MMS.
  8. gordazo's Avatar
    Posts
    32 Posts
    Global Posts
    105 Global Posts
    #8  
    Quote Originally Posted by dutchtrumpet View Post
    I'm afraid you are mistaken. The send fails with an error message after about 3 minutes.

    Again...on the Verizon pre plus, when connected to EVDO as well as wifi, MMS doesn't function.

    You must turn off wifi to send MMS.
    I'm afraid you are correct.
    But it takes two flicks to turn wifi off and let your mms out.
    two touchstones and a car charger
  9. #9  
    Quote Originally Posted by gordazo View Post
    I'm afraid you are correct.
    But it takes two flicks to turn wifi off and let your mms out.
    That's true and a simple workaround, but this is still a software flaw.

    I hope they are aware of it. It seems consistent with all pre pluses.
  10. #10  
    Quote Originally Posted by chud311 View Post
    it's a Verizon thing. you have to be on EVDO to send/receive MMS.
    sprint thing too. No idea why...but it is.
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  11. #11  
    Quote Originally Posted by Complex Pants View Post
    sprint thing too. No idea why...but it is.
    Hi Master Pants. I can receive and send MMS while on wi-fi (Sprint)...didn't realize I wasn't supposed to be able to.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  12. gordazo's Avatar
    Posts
    32 Posts
    Global Posts
    105 Global Posts
    #12  
    Can you send MMS over wifi on any CDMA phone? I could be wrong (again), but I think you need data (not wifi)to send mms over a CDMA network.
    two touchstones and a car charger
  13. #13  
    Quote Originally Posted by Blaize View Post
    Hi Master Pants. I can receive and send MMS while on wi-fi (Sprint)...didn't realize I wasn't supposed to be able to.
    Right, but you have to EVDO active. If you have data turned off you won't be able to send/receive MMS regardless if you have a wifi connection or not.

    And it is good to see you Mistress Blaize
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  14. #14  
    Quote Originally Posted by Blaize View Post
    Hi Master. I can receive and send MMS while on wi-fi (Sprint)...didn't realize I wasn't supposed to be able to.
    From what I read the Sprint phones can and it seemed the problem was with Verizon phones. This is the first I have read about Sprint having the issue.

    Can anyone viewing please post in the thread...

    1. What carrier you have.
    2. Can you successfully send MMS over EVDO while connected to WIFI (yes/no)
  15. #15  
    Quote Originally Posted by dutchtrumpet View Post
    From what I read the Sprint phones can and it seemed the problem was with Verizon phones. This is the first I have read about Sprint having the issue.

    Can anyone viewing please post in the thread...

    1. What carrier you have.
    2. Can you successfully send MMS over EVDO while connected to WIFI (yes/no)
    1. Sprint
    2. Yes
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  16. #16  
    1. Verizon
    2. No
  17. gordazo's Avatar
    Posts
    32 Posts
    Global Posts
    105 Global Posts
    #17  
    1. Verizon
    2. No
    two touchstones and a car charger
  18. #18  
    Quote Originally Posted by dutchtrumpet View Post
    yes, but with evdo and wifii on the verizon palm pre plus will not send mms
    WiFi overrides EVDO. So if you have WiFi on and active, even if you're in an EVDO area, EVDO is not handling any of the data.
  19. #19  
    Quote Originally Posted by Complex Pants View Post
    1. Sprint
    2. Yes
    Sprint WHOOP!
  20. #20  
    Quote Originally Posted by Complex Pants View Post
    Right, but you have to EVDO active. If you have data turned off you won't be able to send/receive MMS regardless if you have a wifi connection or not.

    And it is good to see you Mistress Blaize
    I see...well, since I never bother toggling data off, I guess it makes sense, although Chud mentions that wifi overrides EVDO regardless...

    How's med school insanity these days?
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
Page 1 of 2 12 LastLast

Posting Permissions