Results 1 to 6 of 6
  1.    #1  
    I got a new Pre yesterday and am trying to set up my ATT email. I can receive messages but not send. I've tried changing the outgoing mail server number from 25 to 465 to 587. None of them work. Can anyone help me? I can't find any useful information on the ATT site.
  2. TJB
    TJB is offline
    TJB's Avatar
    Posts
    140 Posts
    Global Posts
    184 Global Posts
    #2  
    Are you att.net?
  3.    #3  
    I'm an old worldnet customer. I never could get it to work on my Palm Centro either. I could receive but not send.....
  4. TJB
    TJB is offline
    TJB's Avatar
    Posts
    140 Posts
    Global Posts
    184 Global Posts
    #4  
    AH! I'm using port 465 but its probably different for you. I would call up world net if you have not already.
  5.    #5  
    Tried calling ATT; no help (as usual). Called Palm Support. They told me to download the latest build and call them back. Said it would take 10 - 20 minutes. It's been considerably longer than that (for the build to download). Should I be worried?
  6. #6  
    got att also here is what works for me.
    incoming mail server is pop.att.yahoo.com, encryption SSL port 995
    outgoing mail server is palm.smtp.mail.yahoo.com, use authentication ON, SSL encryption ON, port 465. So i would delete the email account you have all together, then at the top left of the screen when you tap you should get a option to manually set up.

Posting Permissions