Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    Niether of our palm pre +'s can send picture texts. Can anyone check yours and report your success/failure/experience here?

    Thanks!
  2. seistoes's Avatar
    Posts
    53 Posts
    Global Posts
    80 Global Posts
    #2  
    I don't own a Plus but I was able to sucessfully send a picture text from the Plus display model at my local Verizon store. Perhaps it's a plan specific issue? Best of luck.
  3.    #3  
    Quote Originally Posted by seistoes View Post
    I don't own a Plus but I was able to sucessfully send a picture text from the Plus display model at my local Verizon store. Perhaps it's a plan specific issue? Best of luck.
    thanks for checking...had verizon support for an hour and still a no go.

    It's the same plan and number as the droid so that wasn't it
  4. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #4  
    I know this is a silly question but is your Data turned on?
    I accidentally had mine off and didn't receive pictures but texts came through. When I realized Data was off, in came a bunch of pictures that were time stamped when they were sent in the past.. .
    (Just trouble shooting with you)
    I have no idea what Verizons deal is on data issues.. .
  5. #5  
    Yea I was just thinking about your data radio. If you're hooked up to wifi and have data off it won't send. I'm pretty sure you need EVDO signal as well.
  6.    #6  
    Quote Originally Posted by evolutionary View Post
    Yea I was just thinking about your data radio. If you're hooked up to wifi and have data off it won't send. I'm pretty sure you need EVDO signal as well.
    Quote Originally Posted by Freshyz View Post
    I know this is a silly question but is your Data turned on?
    I accidentally had mine off and didn't receive pictures but texts came through. When I realized Data was off, in came a bunch of pictures that were time stamped when they were sent in the past.. .
    (Just trouble shooting with you)
    I have no idea what Verizons deal is on data issues.. .

    Thanks both...I do have data on and am on EVDO.

    edit...

    You both rock! Even though I had data on...it was trying to send over wifi.

    Is this normal with the pre that you have to turn off wifi to send MMS?

    Thanks again!
  7. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #7  
    Quote Originally Posted by dutchtrumpet View Post

    Is this normal with the pre that you have to turn off wifi to send MMS?
    No but if you have Data off and WiFi on, it will not send/receive pictures. It's all about having the Data on with or without WiFi for that feature. (email too i believe)
  8.    #8  
    Quote Originally Posted by Freshyz View Post
    No but if you have Data off and WiFi on, it will not send/receive pictures. It's all about having the Data on for that feature. (email too i believe)
    That's the odd thing...I did have data on.
  9. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #9  
    Quote Originally Posted by dutchtrumpet View Post
    That's the odd thing...I did have data on.
    That is odd.. .

    At least you know you can do it now though. I wonder if it's a Verizon thing or a Pre Plus thing? If you find out any more info please post.. .
  10.    #10  
    Quote Originally Posted by Freshyz View Post
    That is odd.. .

    At least you know you can do it now though. I wonder if it's a Verizon thing or a Pre Plus thing? If you find out any more info please post.. .
    I sure will...just double checked and it definitely poops out with wifi and data on.
  11. #11  
    my plus is sending mms fine but can it send video i dont think it can
  12. #12  
    Quote Originally Posted by scotth44 View Post
    my plus is sending mms fine but can it send video i dont think it can
    Umm..wouldnt that be because your Pre+ can't record video yet? Not until 1.4 Update my friend.
  13. #13  
    Same issues here...Verizon hasn't told me squat.
  14. #14  
    Welcome back dutch!
  15. #15  
    The other day I had Airplane mode on but for some reason the radio, data, and wifi were still on. I found this out when I went into the SprintTV app and it told me that I have to turn off airplane mode off to watch TV. It didn't show an airplane icon or anything. The only way I new it was off is that the button on the power button menu said 'Turn Airplane Mode Off'. Kida weird...
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  16. #16  
    Quote Originally Posted by scotth44 View Post
    my plus is sending mms fine but can it send video i dont think it can
    It will as of WebOS 1.4. Palm has confirmed that video MMS will be supported.
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  17. #17  
    Quote Originally Posted by Freshyz View Post
    No but if you have Data off and WiFi on, it will not send/receive pictures. It's all about having the Data on with or without WiFi for that feature. (email too i believe)
    I will confirm that this is the case with Sprint and MMS. However, email works with WiFi on and EVDO off.

    Just as a small tip, if you get a homebrew app that allows for quick switching of data on and off, you can save a lot of battery life if you are around wifi.

    This is my favorite: http://www.precentral.net/homebrew-apps/data-toggle

    I hope this stuff works out for you Dutch.
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  18.    #18  
    Quote Originally Posted by scottymomo View Post
    Welcome back dutch!
    Hey dude
  19.    #19  
    Quote Originally Posted by Complex Pants View Post
    I will confirm that this is the case with Sprint and MMS. However, email works with WiFi on and EVDO off.

    Just as a small tip, if you get a homebrew app that allows for quick switching of data on and off, you can save a lot of battery life if you are around wifi.

    This is my favorite: http://www.precentral.net/homebrew-apps/data-toggle

    I hope this stuff works out for you Dutch.
    thanks!
  20. #20  
    Quote Originally Posted by deihmos View Post
    That is not the case with Sprint at all. MMS works with wifi on and EV off just fine. This is a verizon issue probably to force data plans.
    Not in my experience. If you specifically toggle data off in the preferences of the phone app, MMS will not work. Just because you are connected to WiFi and don't see the "EV" on the upper right does not mean you don't have an EVDO connection working in the background.
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
Page 1 of 2 12 LastLast

Posting Permissions