Results 1 to 6 of 6
  1.    #1  
    Anyone ever experience problems with WiFi card on laptop after using MyTether? My laptop was working fine as it always has. After using MyTether a few times, the laptop switch for WiFi has mysteriously stopped working and it is no longer picking up ANY WiFi signals (light doesn't even change from orange to blue when on...) I have restored it to factory settings... still no WiFi. MyTether works fine on my other laptops, but I'm afraid to use it, as it may damage them too. Any suggestions?
  2. #2  
    My laptop, and its wifi has been working perfectly fine for awhile now while using MyTether, and even better using Mobile Hotspot now... Have you tried uninstalling the drivers or maybe checking the device manager?
  3. #3  
    Quote Originally Posted by derektracy View Post
    Anyone ever experience problems with WiFi card on laptop after using MyTether?
    No, I think it's just coincidence and bad luck that your wifi card broke around the same time.
    I'm both super! ... and a doer!
  4. #4  
    I noticed a problem lately using USB MyTether. I use USB tethering with my old laptop since the internal wifi card is dead. After using tethering, whenever I connect my Pre to my new laptop to use as a USB drive, the wifi quits working. When I unplug the Pre it immediately works again. A reboot of the Pre fixes this issue though.

    I'm not sure if this helps you out or not, but I figured I would share anyway.

    Some additional info that may be important:
    Old laptop: Ubuntu 9.10
    New laptop: Windows 7 Ultimate x64, Intel Wifi Link 5100 AGN
  5. #5  
    Quote Originally Posted by sudoer View Post
    No, I think it's just coincidence and bad luck that your wifi card broke around the same time.
    +1
    There is nothing that connects the two devices together at a code programing or electronic chip level. If it was Mytether only then there is an issue with the phone. But you have tried with and without. This would also lead me to say it is the Laptop wifi card.
  6. #6  
    MyTether has been blamed for breaking a great many things... but PC hardware is not one of these.

    Sounds like your WiFi card just went out, and it was coincidence that you use MyTether.
    Follow me on teh Twitterz

Posting Permissions