Page 5 of 5 FirstFirst 12345
Results 81 to 99 of 99
  1. #81  
    <start rant> I've had issues on & off with the GPS and Google Maps (in Canada). I'd definitely throw some cash down on a truly standalone GPS/Mapping program that uses the GPS antennae and chip but comes with it's own maps. Tom Tom are you listening? As a "back water" Canadian, I'm often out of cell coverage and the Google Map application won't run without Internet access. If you're out of town your s.o.l. for GPS navigation. Oh, and BTW Bell Canada & Palm, not having a "Sprint Nav" type of application for Canadian really sucks! Get your ****** together! <end rant>
  2. #82  
    Yes it does suck that our Pre's dont come with Nav...but that was quickly solved by our great friends on this forum lol
  3. #83  
    Just tried to get directions off my Sprint Nav and I got "Could not find route: Your account has expired. Renew or call..." Ohhhh nooo my favourite app... what to do
  4. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #84  
    Weird....No such problem here.
  5. #85  
    damn...unistall/reinstall didn't work...
  6. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #86  
    Time to revive this thread. My GPS went down yesterday and hasn't re-surfaced since. Anyone else having this problem AGAIN!?!?!!?!?!?
  7. #87  
    Well, Google Maps & Sprint Nav place me within AGPS accuracy only and GPS dashboard says signal strength is too low to aquire a position
  8. #88  
    I Have the same issue for more than a month now. The GPS cannot acquire a lock for many days, then it start working again.

    I'm currently waiting for a new Pre as my current one camera is no longer working.

    But all in all it is very strange. I very much doubt this is a hardware problem but probably their AGPS servers are down. It is a shame we cannot get network statuses from Bell for these functionnalities.

    I really hope other GSM provider in Canada will take the Pre or Pre Plus soon so I can quit Bell.
  9. #89  
    Google maps is still picking up my location (even tho its a few hundred meters off)
  10. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #90  
    I just got off the phone with Bell Technical Support. They have confirmed that there was a problem and a service ticket on the issue exists but they believed that the problem was resolved. While on the phone with tech support, they confirmed that there was at least "one" other email about the problem.

    No solution yet....
  11. #91  
    Haha that "one" other email was probably me; which was a week or two ago
  12. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #92  
    It is 12:13 and I am officially up and running!
  13. #93  
    Mine was working fine at 4pm Mountain time yesterday, but wasn't working this morning. 10:42am Mountain now and it's working again.
  14. #94  
    bell vancouver canada, no workies. turned of google services and its able to locate the nearest antenna.... my friends are on bell with blackberrys and there gps works fine...i guess its just a conflict between webos and bell's servers or sumting??? should i start firing some hate mail at wade oooterman or watever his name is or hawattt??
  15. #95  
    Quote Originally Posted by ukabu View Post

    I really hope other GSM provider in Canada will take the Pre or Pre Plus soon so I can quit Bell.
    Rogers is worse and so is telus. No hope
    "I'm sorry your phone is smarter than you"
  16. #96  
    Broken on Bell Vancouver 10:51 AM March 5/10
  17. #97  
    Tested this morning with my defective Pre on the train, also was playing with the new unit. In Scarborough near Scarborough Town Centre.

    Locking was near instant.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  18. #98  
    So glad I found this thread, turned off Google services and now my GPS is 100% again. Thanks to all!
  19. #99  
    mine is working
Page 5 of 5 FirstFirst 12345

Tags for this Thread

Posting Permissions