Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 99
  1. #21  
    Mine is working (shows the continent, then 15 seconds or so, it zoomed in). I'm in Ontario...
  2. #22  
    Quote Originally Posted by Funkadelick View Post
    OK NEW QUESTION: those of you who have it working seem to be in Ontario

    I am in Alberta (West Coast)

    are the ones that are having issues, are you in the West coast as well ?
    I'm in Edmonton, Alberta. Works ok here. Sometimes it will for a split second say can't find location but then finds it quickly afterwards.
  3. #23  
    Still not working in Vancouver on Bell. This is getting annoying.
  4. #24  
    Not having any luck with my GPS either. Can't recall when it stopped working, maybe around the 1.3.5.1 update? I have been able to isolate that when I get a GPS FIX, I don't get any new ones. any apps that look for fix, will just use the FIX I have, such as google maps, other map programs, even the GPS phone code brings up the same data. I basically dont get a new fix until something happens, and for now, that something is a JAVA services restart. I get a new fix after that.

    in Vancouver on Bell

    Sorry brain dead most of the time. Did the location services -> preferences -> locate me -> unchecked 'use google services'. Restarted phone, everything back to normal. I get continual GPS fixes that are correct, every few seconds.
    Last edited by toddkp; 01/26/2010 at 02:36 PM.
  5. Falcon-'s Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #25  
    This has to do with Sprint Navigation. I'm a new Verizon Palm Pre+ and I installed Sprint Navigation yesterday with similar effects. It seems the new 1.3.5.1 might be doing some cell radio checking for GPS fixes when Sprint Nav is installed. Reinstalling Sprint Nav and fiddling with the location services yields a *temporary* return of GPS.

    Summary:
    East Coast
    Palm Pre+
    Sprint Nav
    GPS issues OS wide
  6. #26  
    I've never run sprint navigation on my Bell pre, and the GPS is broken.
  7.    #27  
    Quote Originally Posted by Falcon- View Post
    This has to do with Sprint Navigation. I'm a new Verizon Palm Pre+ and I installed Sprint Navigation yesterday with similar effects. It seems the new 1.3.5.1 might be doing some cell radio checking for GPS fixes when Sprint Nav is installed. Reinstalling Sprint Nav and fiddling with the location services yields a *temporary* return of GPS.

    Summary:
    East Coast
    Palm Pre+
    Sprint Nav
    GPS issues OS wide

    Isn't sprint nav already installed on your phones from the get-go ? Us guys in Canada have to hack it (i.e. steal it from the sprint webos doctor and install it manually using linux command line and QI)

    I updated to the 1.3.5.1 and reinstalled sprint nav and it worked fine. it wasn't until recently that it stopped working so i dont think sprint nav has to do with it.

    whats this "google location find me" stuff all about why is it turned on in my phone ?
  8.    #28  
    Quote Originally Posted by wunderbar View Post
    I've never run sprint navigation on my Bell pre, and the GPS is broken.
    dude you gotta get that app it's amazing. gives you hands free and 3-d directions anywhere! its my fav app by far. And it only takes 5 mins to install, very easy.
  9. #29  
    I am in Ontario and mine is working fine. How easy is it to get the Sprint nav? I mean I have preware and that and don't really want to have to uninstall and reinstall everything but if its really that simple and can be done by keeping my Bell settings I'd be interested
  10. rpr
    rpr is offline
    rpr's Avatar
    Posts
    212 Posts
    Global Posts
    216 Global Posts
    #30  
    I turned off Google Location services and it worked on my drive home tonight. I have Sprint Nav installed, and I did not remove it.

    @bradley_80: search for a thread called 'Sprint Nav on Bell' or something like that. It is super easy, but you do have to use either WebOS Quick Install or Terminus to do it.
    Pilot 1000 -> Palm Pro -> Palm III -> Handspring Visor -> Palm V -> Palm TX -> Palm LifeDrive -> Kyocera 6035 -> Kyocera 7135 -> Treo 650 -> Palm Pre
  11. #31  
    Thanks I found it. Now when you use it, it just goes towards your data usage right? And nothing else?
  12. #32  
    I got mine working, I had to do the wifi thing mentoined earlier. Used google maps while on WiFi, and it picked up my location right away. Turned off Wifi, restarted the phone, and started google maps again and it picked up where I was again.
  13. o14
    o14 is offline
    o14's Avatar
    Posts
    102 Posts
    Global Posts
    123 Global Posts
    #33  
    Quote Originally Posted by bradley_80 View Post
    Thanks I found it. Now when you use it, it just goes towards your data usage right? And nothing else?
    Ya, just to your data usage. Uses a lot less data than I expected too.
  14. #34  
    Roughly how much? Say I use nav for 15 minutes, how many kb or mb does it use?
  15. sko
    sko is offline
    sko's Avatar
    Posts
    68 Posts
    Global Posts
    109 Global Posts
    #35  
    My Sprint Nav will find my location on the Sprint Nav Map, but won't give directions with the error "Cannot find location blah blah blah" Done a bunch of crap with the GPS, enable, disable, google location on/off, etc.
  16. #36  
    My GPS doesnt work. Nav wont find me and the GPS dashboard app doesnt pick up anything. What do i do
  17. #37  
    just waited on hold with bell for 3 hours.

    GPS is officially broken on BELL at least in western canada. The guy said he had 3 phones in front of him, one pre and 2 BB's, all of which could not get a GPS lock.

    He said the GPS servers are down... but anyone that knows anything about GPS knows that there are no GPS servers. I asked him, so you think the dozens of satellites in space suddenly have stopped working?? he had no answer.

    He said to wait until monday before calling again if it still doesn't work.

    This has ZERO to do with verizon, sprintnav, or anything of the sort. just so you americans know, we cannot install sprintnav on our bell phones. In canada we get google maps and that is all.

    The ##GPS# get fix command looks like its working, but if you input the lat&long into a map, it will show you located at your nearest cell tower, rather than your actual location, which is further proof that there is simply something wrong with Bell's system and how it is implementing GPS for mobile devices.
  18. #38  
    ... I have Sprint nav on my Bell Pre. Im in Ontario and I guess GPS is down here too
  19. rpr
    rpr is offline
    rpr's Avatar
    Posts
    212 Posts
    Global Posts
    216 Global Posts
    #39  
    It was working the other day in Ontario, on the 26th and 27th. Haven't tried it since then.
    Pilot 1000 -> Palm Pro -> Palm III -> Handspring Visor -> Palm V -> Palm TX -> Palm LifeDrive -> Kyocera 6035 -> Kyocera 7135 -> Treo 650 -> Palm Pre
  20. #40  
    Ya it was working a few days ago but when it stopped working i Unistall-reinstalled it. But that didnt solve the problem. gps Dashboard wont pick up a signal and Nav wont either.
Page 2 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions