Results 1 to 18 of 18
  1.    #1  
    It says it's "on" but the GPS doesn't work

    and yes i've tried a few times outside

    reset the device a few times

    nothing...

    Please help I need the GPS to find my way around
  2.    #2  
    Quote Originally Posted by Funkadelick View Post
    It says it's "on" but the GPS doesn't work

    and yes i've tried a few times outside

    reset the device a few times

    nothing...

    Please help I need the GPS to find my way around

    I have also tried that GPS fix ##gps#
    when i hit "get fix" it just says error occured
  3. #3  
    Where are you located? There's another thread where a bunch of Bell users in Canada, myself included, are reporting GPS problems.
  4.    #4  
    Quote Originally Posted by wunderbar View Post
    Where are you located? There's another thread where a bunch of Bell users in Canada, myself included, are reporting GPS problems.
    I'm in canada with bell (calgary)
    what the hell is going on ?
  5. #5  
    Quote Originally Posted by Funkadelick View Post
    I'm in canada with bell (calgary)
    what the hell is going on ?
    Yea I'm not sure. When mine isn't working it either says Locations services are not available, or it has me in a "here's a cell tower you're connected to, and here is the blue circle you should be in", except that that blue circle is half way across the city(in Edmonton).
  6. #6  
    Quote Originally Posted by Funkadelick View Post
    I'm in canada with bell (calgary)
    what the hell is going on ?
    US Military usually Blocks GPS in an area before they attack. Hum, didn't realize Canada was next on our list
  7. #7  
    Quote Originally Posted by DavidRR View Post
    US Military usually Blocks GPS in an area before they attack. Hum, didn't realize Canada was next on our list
    Shhhh..... You weren't suppose to tell then!!! LOL
  8.    #8  
    Quote Originally Posted by DavidRR View Post
    US Military usually Blocks GPS in an area before they attack. Hum, didn't realize Canada was next on our list
    haha

    you need us way more than we need you... we are your largest importer of oil, fresh water, and basically all other natural resources. Your army / society would come to a halt should we decide to stop sending you resources
  9. #9  
    Quote Originally Posted by Funkadelick View Post
    haha

    you need us way more than we need you... we are your largest importer of oil, fresh water, and basically all other natural resources. Your army / society would come to a halt should we decide to stop sending you resources
    Not if we just take it without asking. We are the evil ones afterall
  10. iTeedee's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #10  
    Why is my GPS not working anymore! They just released the new FourSquare app and the frigging phone has no idea where in North America it's located! I've even zoomed into to street level, nothing!! Come On! You're ruining my fun!

    Carolyn
  11.    #11  
    so this is something effecting all bell users?

    any bell users reading this -- are you able to use your GPS ?
  12. #12  
    GPS isn't working here in Vancouver (Bell).
  13. rpr
    rpr is offline
    rpr's Avatar
    Posts
    212 Posts
    Global Posts
    216 Global Posts
    #13  
    Not working in Brampton either.
    Pilot 1000 -> Palm Pro -> Palm III -> Handspring Visor -> Palm V -> Palm TX -> Palm LifeDrive -> Kyocera 6035 -> Kyocera 7135 -> Treo 650 -> Palm Pre
  14. #14  
    Not working on the east coast (NL)
    Do any of you guys have sprint navigation installed? Is it possible for bell to detect this somehow and disable our GPS?
  15. #15  
    Not sure if this has any relevance, but in /var/log/til.log on the phone I see a bunch of these:

    Code:
    2010-01-26T00:10:17.575653Z [16] palm-webos-device user.err TelephonyInterfaceLayerCdma: {TIL.LOG}: TID:35577900 SendGpsStateChangeNotification ERROR=failure PmIpcServerPostNotification failed
  16. #16  
    still not working here in New Brunswick. Called Bell, just wasted my time. "Everything seems to be working fine" was what I was told.
    Some people are like a Slinky...

    Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs
  17. #17  
    check out the other thread about this (sorry don't have the link..on my phone now)

    I got it working by playing around with wifi and the google location settings.
  18. Anashti's Avatar
    Posts
    29 Posts
    Global Posts
    30 Global Posts
    #18  
    OK I've had this issue for the past two weeks... Sadly I only think about it when I'm 100 miles from home and can't find a reputable place to eat because Sprint Navi isn't working... After reading this post I decided to check the Locations Services settings. On a whim, I unchecked "Google Services" under Preferences -> Locate Me Using...

    My GPS is working now faster than ever
    ******Disclaimer*******
    I'm a Dvorak typist using
    a QWERTY thumb board.
    Typoes? Oh Yeah

Posting Permissions