Page 2 of 2 FirstFirst 12
Results 21 to 39 of 39
  1. #21  
    I'm having the same issue.
  2. #22  
    you could go into the phone in usb mode and delete the folder for vk then open quick install and try uninstalling and see if that works, if it works then reinstall the right vk
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #23  
    Quote Originally Posted by wilder_jw View Post
    I finally broke down and did a partial erase and it did not fix the broken OVK/VK issue. I've dropped Eric G a couple of emails, but haven't heard back.

    I really, really, really don't want to doctor my Pre. The partial erase was bad enough.
    How did you perform the partial erase?
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  4. #24  
    Device Info > Reset Options > Partial Erase. I wasn't aware there was more than one way to perform a partial erase.
    Jeff Wilder, San Francisco Bay Area
    "I think I speak for everyone here when I say, 'Huh?'" - Buffy Summers

  5. #25  
    Quote Originally Posted by wilder_jw View Post
    Device Info > Reset Options > Partial Erase. I wasn't aware there was more than one way to perform a partial erase.
    Were all of your programs deleted?
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  6. #26  
    Quote Originally Posted by west3man View Post
    Were all of your programs deleted?
    I assume so, though it resynced my Palm profile and grabbed them all again, of course.
    Jeff Wilder, San Francisco Bay Area
    "I think I speak for everyone here when I say, 'Huh?'" - Buffy Summers

  7. #27  
    partial erase does not delete apps and stuff as far as i know a full erase is the only thing that deletes everything
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #28  
    Quote Originally Posted by Shadavis08 View Post
    partial erase does not delete apps and stuff as far as i know a full erase is the only thing that deletes everything
    That's incorrect. A full erase also erases USB partition stuff, but a partial erase deletes apps.
    Jeff Wilder, San Francisco Bay Area
    "I think I speak for everyone here when I say, 'Huh?'" - Buffy Summers

  9. #29  
    so a partial erase deleted all your apps and patches ?? anything else ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #30  
    Quote Originally Posted by Shadavis08 View Post
    so a partial erase deleted all your apps and patches ?? anything else ?
    Nope. For me, it was all apps and all patches and all application data.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  11. #31  
    wouldnt be better to just web doc your phone ? its does not delete apps or does it?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. #32  
    Quote Originally Posted by wilder_jw View Post
    I assume so, though it resynced my Palm profile and grabbed them all again, of course.
    Someone said something about Palm Profile saving patches. Dunno if that's true, but if I were you, I'd halt the reinstallation of all non-stock programs, etc. and THEN see what's what.

    And while you're at it, I'd delete the virtual keyboard folder, before the partial erase. I know that's something I did when it worked for me. (I did EVERYthing, but that was one thing I did prior to the partial erase.)

    I'm super-tired so if I'm not making much sense, I apologize. Catch u folks later and good luck.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  13. rockyjay's Avatar
    Posts
    87 Posts
    Global Posts
    181 Global Posts
    #33  
    Quote Originally Posted by Shadavis08 View Post
    you could go into the phone in usb mode and delete the folder for vk then open quick install and try uninstalling and see if that works, if it works then reinstall the right vk
    This worked for me. deleted the file. rebooted then opened preware and reinstalled. Worked like a charm
  14. #34  
    Quote Originally Posted by Rockyjay View Post
    This worked for me. deleted the file. rebooted then opened preware and reinstalled. Worked like a charm
    I tried this last night & it was not successful forme. I really don't want to go through the trouble of partial erase or doctoring. I will just be patient & wait until the next update or bug fix for it. I even unistalled Preware after removing VK. I guess it's like hitting the right combo on the right machine in a casino.
  15.    #35  
    Quote Originally Posted by puyobwoc View Post
    I tried this last night & it was not successful forme. I really don't want to go through the trouble of partial erase or doctoring. I will just be patient & wait until the next update or bug fix for it. I even unistalled Preware after removing VK. I guess it's like hitting the right combo on the right machine in a casino.

    WARNING!!..Partial erase MAY not solve your problem..i did a partial erase, and it did not fix the problem...all it did was erase most of my apps (even though it left my patches).
  16. NYBKPRE's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
    #36  
    I had this problem and finally fixed it. If you deleted the vk files via usb but preware is still saying that the files are on. Do this. It worked for me

    1. Hook up to Quick Install
    2. Go to Tweaks. Install the VK patch. I know sounds crazy but it worked. After it installs
    3. Go to Device Mgmt in Quick Install. If you see 2 VK patches installed. Click them both to uninstall. It will remove the new one and all the files associated with the old one.
    4. Reinstall VK if you want. I it will be a fresh install and you will only have one
    5. No partial erase or full erase needed
    Last edited by NYBKPRE; 01/29/2010 at 06:29 PM.
  17. #37  
    Quote Originally Posted by Dabigappledadon View Post
    WARNING!!..Partial erase MAY not solve your problem..i did a partial erase, and it did not fix the problem...all it did was erase most of my apps (even though it left my patches).
    Did you try deleting the vk folder, too? I highly recommend it.

    When I performed my partial erase, I'd already tried deleting that folder, so I'm guessing that, for some, it takes multiple remedies to cure this particular ailment.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  18. #38  
    FYI, this worked for me. (A partial erase did not work for me.)

    (1) Go USB.
    (2) Delete the "virtual-keyboard" folder. Eject from USB.
    (3) Launch Preware and install VK. It cleanly installed for me.
    (4) If desired, uninstall VK. Again, it cleanly uninstalled for me.

    Hope this helps somebody.
    Jeff Wilder, San Francisco Bay Area
    "I think I speak for everyone here when I say, 'Huh?'" - Buffy Summers

  19. #39  
    Quote Originally Posted by wilder_jw View Post
    FYI, this worked for me. (A partial erase did not work for me.)

    (1) Go USB.
    (2) Delete the "virtual-keyboard" folder. Eject from USB.
    (3) Launch Preware and install VK. It cleanly installed for me.
    (4) If desired, uninstall VK. Again, it cleanly uninstalled for me.

    Hope this helps somebody.
    As I've been saying, it seems that a multi-pronged approach is the ticket for some Pre's. I did both - partial erased AND deleted the vk folder.

    Just deleting the folder did not do the trick. For you, just doing a partial erase didn't do the trick.

    Maybe the (for some?) key is doing both.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
Page 2 of 2 FirstFirst 12

Posting Permissions