Results 1 to 7 of 7
  1.    #1  
    Hi,

    A friend of mine has just got a new Pre from O2, on my recommendation.

    I'm planning on introducing him to Preware etc once he's got the hang of it.

    However, it shipped with webOS version 1.1.2, and when we try running the Palm Update app it checks for a while and then says that there is no new update?

    I've done all the checks I know of, he has set-up his Palm Profile and done a Palm Backup. He has only installed one app, and that was from the Palm App Catalog, so no themes, patches or homebrew.

    We've tried a Orange+SYM+R reset and that does not help.

    And finally he has set-up his WiFi, so it should be able to download any updates (plus he lives in a 3G area.)

    Anyone have this problem with their new Pre?

    My Pre updated to 1.1.3 out of the box no problem, and is now quite happy at 1.3.5.2
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  2. #2  
    Use webOS doctor to install a fresh OS. Just find what version Palm has listed for O2 on their site and download it. It's a java app.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  3. #3  
    The webos-internals guys have been talking about this since yesterday... There is a problem on Palms end right now as far as OTA. If you don't want to wait until this is resolved you can always Dr. to the latest firmware.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  4.    #4  
    Thanks both.

    I think I'll let my friend have a few days playing with his Pre under 1.1.2, and then if Palm has not fixed the problem I'll get him right up to date with the 1.3.5.2 DR.

    Cheers.
    Last edited by ChasT; 01/25/2010 at 05:17 PM. Reason: spelling
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  5. #5  
    also i recommend you check for any problems with the device assuming it was brought less than 14 days ago, so that you can return and get a better one, no questions asked.
    like oreo effect, dead pixels in the camera etc.

    also run the updates via wifi and see if you get anything......
  6. #6  
    Its back up and running....Go ahead and update!
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  7. laze's Avatar
    Posts
    265 Posts
    Global Posts
    266 Global Posts
    #7  
    Quote Originally Posted by ChasT View Post
    Thanks both.

    I think I'll let my firend have a few days playing with his Pre under 1.1.2, and then if Palm has not fixed the problem I'll get him right up to date with the 1.3.5.2 DR.

    Cheers.
    Good man for selling another Pre.
    You're invited to follow me on Twitter

Posting Permissions