Results 1 to 12 of 12
  1.    #1  
    Hi Guys,
    I just got my Palm Pre today, and am not able to update to the latest 1.3.5 webOS.

    When i select update the app advises that my phone has the current OS installed. However when i look at the device info area, it shows i have webOS version 1.3.1

    Any one know how i can get this to update please?

    Thanks in Advance
  2. #2  
    Since you just got your Pre, you can use the latest WebOS Doctor to update. It'll put it back to factory standards, but I'm sure you don't have much set up yet.
  3. #3  
    The webos-internals guys have been talking about this since yesterday... There is a problem on Palms end right now as far as OTA. If you don't want to wait until this is resolved you can always Dr. to the latest firmware.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  4.    #4  
    Thanks for your quick replies

    Thanks for the heads up on the issues Palm are having, sod's law it happens when i get one lol

    How do i go about using the webOS Doctor? I downloaded the 1.3.5 version for my operator (O2 in the UK) but when i connect it, it does not progress as the palm shows the media, usb, charge menu.

    Any suggestions?
  5. #5  
    1.3.5.1 is the up to date one not 1.3.5
  6.    #6  
    Yeah i know, thats the one i have downloaded. Just need to know how to get it on the pre now
  7.    #7  
    Dunno what happened but as soon as the clock hit midnight, i went in to try and update it as per a forum post i found on the palm site.

    Anyway, it prompted me to update!!

    BTW latest version is actually 1.3.5.2

    Thanks for all your replies, this is a great community.
  8. #8  
    Quote Originally Posted by influenceuk View Post
    Dunno what happened but as soon as the clock hit midnight, i went in to try and update it as per a forum post i found on the palm site.

    Anyway, it prompted me to update!!

    BTW latest version is actually 1.3.5.2

    Thanks for all your replies, this is a great community.
    1.3.5.2 is for gsm, Sprint is still on 1.3.5.1

    Yeah its back up and working according to the gurus at webos-internals!
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  9.    #9  
    strange, i am on 3G on O2 UK and they have the update as 1.3.5.2

    wonder why its different. Maybe this is why people have been having issues if this update is for GSM (2G)?

    I will update once the update has installed and let you know how it went.

    Whats the URL of this site you seem to be getting ur intel from?
  10. #10  
    Quote Originally Posted by influenceuk View Post
    strange, i am on 3G on O2 UK and they have the update as 1.3.5.2

    wonder why its different. Maybe this is why people have been having issues if this update is for GSM (2G)?

    I will update once the update has installed and let you know how it went.

    Whats the URL of this site you seem to be getting ur intel from?
    IRC channel:

    freenode Web IRC (qwebirc)

    channel: webos-internals
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  11. #11  
    webos-internals.org
  12.    #12  
    cheers.

    Well it's updated, and seems to be working fine with 3G and the OS 1.3.5.2, suppose we'll see how it goes over the next few days

    Thanks for all your help

Posting Permissions