Results 1 to 5 of 5
  1.    #1  
    Hi,

    I'm using Palm Pre from Movistar (Spain), and I recently updated to Palm WebOS 1.3.5.2 following the update guide from precentral (I had/have preware installed).

    Since the update, I have problems some with my apps. I followed the precentral update guide step by step, and it seemed to work fine. But now most of my installed apps won't work anymore (I know this can be because of the update), and everytime I want to install an app from the app catalog I get one of this errors/messages:

    1 - The phone must be restarted to apply changes. If I press OK, the phone restarts and after that, I get a message that says that the apps could not be installed, or the app appears in the launcher, but with an "!" on it and it won't start.

    2 - THIS HAPPENS IN THE APP CATALOG AND IN PREWARE! A new card opens with the message that the app is not avaliable at my country.

    I've also noticed that since the update my phone is slightly slower, I mean, the apps need more to start, and in the launcher switching between pages sometimes needs a second swipe (before this wasn't happening).

    I hope someone can help me.

    Kevin
  2. #2  
    well, i hope that i can help but I have an American Pre, which didn't get a 1.3.5.2 update. nonetheless, I will try and trouble shoot it with you. My first thought is that the developers of your apps have not updated their app to 1.3.5.2 and thats why your getting the errors. I'm wondering if you where to wait a day or so that they may be updated.

    what happens when you go to the app catalog and push the update icon in the lower right corner. are there updates available?
  3. #3  
    ...oh, in Preware goto list everything>type emergency>install emergecy migration helper. that should fix the app cat. situation.
  4.    #4  
    Quote Originally Posted by max.swell View Post
    well, i hope that i can help but I have an American Pre, which didn't get a 1.3.5.2 update. nonetheless, I will try and trouble shoot it with you. My first thought is that the developers of your apps have not updated their app to 1.3.5.2 and thats why your getting the errors. I'm wondering if you where to wait a day or so that they may be updated.

    what happens when you go to the app catalog and push the update icon in the lower right corner. are there updates available?
    Yes, if I go to "my applications" in the app catalog, I see that there are updates ready, but if I press to install one, I get the message that the phone needs to be restarted, and after the restart, the app has an "!" sign on it and it says that it couldn't be installed....
    (Continue reading down)

    Quote Originally Posted by max.swell View Post
    ...oh, in Preware goto list everything>type emergency>install emergecy migration helper. that should fix the app cat. situation.
    =D After installing the Emergency migration helper I was able to update the apps and to install the apps I couldn't install before (because of the country avaliability).

    Thanks alot.
  5. #5  
    excellent!...your welcome .

Tags for this Thread

Posting Permissions