Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    Has anyone else had battery drain issues the past day or so? I am losing a charge in about an hour with the phone just sitting there. Its really crazy..
  2. rashad1's Avatar
    Posts
    520 Posts
    Global Posts
    531 Global Posts
    #2  
    The Pre's battery life is known to suck, mine doesn't last a full day with light use. Mine has been unplugged for 4 hours and I'm already down 40% and I've done about 10-20 minutes of surfing on 1x and nothing more.
  3.    #3  
    Im just talking about "abnormal" battery issues within the past 24 hours. The battery has always been bad but within the past 24 hours it has been really really bad to the point something is wrong..
  4. #4  
    Mine Pre has been unplugged for three and half hours, I have made phone calls and texted and I am at 90%.
  5.    #5  
    wanna swap phones

    Quote Originally Posted by netwrkr9 View Post
    Mine Pre has been unplugged for three and half hours, I have made phone calls and texted and I am at 90%.
  6. #6  
    make sure to keep gps turned off. Also change email retreival to manual . You will notice a huge increase in battery life.. Also turn off data when not in use. By the end of my day i'm left with 40% batttery.
  7. #7  
    my phone was at 50% last night before bed, this morning it was dead. Had all the awesome icons, pulled my battery three times. After 30 minutes it finally booted, I was quite annoyed.
  8. #8  
    In a different thread someone noticed that the Palm backup was not done for a few days. He turned off backup and turned it back on, and all is well again with his battery life. Give that a try.

    I was having the same battery drain issue, and after I did that battery life is back to normal. It might have to do with the phone constantly trying to contact Palm to do a backup.
  9. #9  
    if you are in low signal areas its going to drain alot faster. try restarting the phone and see if it improves
    Motorola i710 > Motorola i760 > Samsung M520 > Palm Pre
  10.    #10  
    yeah, I am going to do a full charge again and see what happens. and I have allready done all the battery saving tweaks.. thanks

    Quote Originally Posted by siggy8992 View Post
    my phone was at 50% last night before bed, this morning it was dead. Had all the awesome icons, pulled my battery three times. After 30 minutes it finally booted, I was quite annoyed.
  11.    #11  
    its says last backup 1/22 at 4:11am but I will turn it off and on and try it anyway. thanks

    Quote Originally Posted by skidmark View Post
    In a different thread someone noticed that the Palm backup was not done for a few days. He turned off backup and turned it back on, and all is well again with his battery life. Give that a try.

    I was having the same battery drain issue, and after I did that battery life is back to normal. It might have to do with the phone constantly trying to contact Palm to do a backup.
  12.    #12  
    nice.. "backup suspended"...

    Quote Originally Posted by ogloco21 View Post
    its says last backup 1/22 at 4:11am but I will turn it off and on and try it anyway. thanks
  13.    #13  
    ok, now backup is working..

    Quote Originally Posted by ogloco21 View Post
    nice.. "backup suspended"...
  14. #14  
    I found that disabling all Google accounts (gmail, contacts, calendar) changed by battery drain from 10% per hour to 3% per hour. This was on 1.3.5.1.
  15. #15  
    Quote Originally Posted by rashad1 View Post
    The Pre's battery life is known to suck, mine doesn't last a full day with light use. Mine has been unplugged for 4 hours and I'm already down 40% and I've done about 10-20 minutes of surfing on 1x and nothing more.
    10-20 min surfing on 1x in 4 hours drain battery to 40%.

    lets see.
    phone standby is 2%/hr, 4hr, its 8%.
    10-20% web, on 1x, even if its intense data pulling, its 30%/hr, 10-20min is 5-10%.

    total is 13-18%. you are down from 100% to 40%?
    1. how bright is your screen?
    2. how often do your email being checked automatically?
    3. do you have IM open?

    I wouldn't say Pre battery life is great, but your data is surely not normal neither.
    Quote Originally Posted by ogloco21 View Post
    Has anyone else had battery drain issues the past day or so? I am losing a charge in about an hour with the phone just sitting there. Its really crazy..
    when abnormal thing happens, I usually do a reboot.
  16. #16  
    Quote Originally Posted by mborella View Post
    I found that disabling all Google accounts (gmail, contacts, calendar) changed by battery drain from 10% per hour to 3% per hour. This was on 1.3.5.1.
    you dont need to disable accounts, just stopping email automatic checking will get you that 2-3%/hr number.
  17. #17  
    Quote Originally Posted by ogloco21 View Post
    Has anyone else had battery drain issues the past day or so? I am losing a charge in about an hour with the phone just sitting there. Its really crazy..
    Yes, I experienced it today. On a typical day (I'd classify myself as a light to moderate user, 30 minutes of phone calls, 60-90 minutes of internet/texting) I can take the phone off the TS at 7:00am and still have 40-50% battery left when I get home at 6:00pm. This morning I took the phone off the charger at 7:00am, read one e-mail, then put the phone down. 2 hours later the battery was at 10%.

    One thing I noticed is that the wireless connection is no longer staying active when the phone is off, even if it's on the charger. I don't think that's the only thing that's causing this because that behavior changed with 1.3.5 and I've never had battery drain like this before. I've even reset the phone to make sure there wasn't something stuck running that was pulling the battery down.
    Terry Rodecker

    Palm Pilot -> Palm V -> Treo 650 -> Treo 700p -> 700wx -> ppc6700 -> BB 8830 -> Pre -> iPhone (company requirement) -> TouchPad
  18. #18  
    My pre's battery has been really good until today just like the original author of this thread mentioned... today for some reason it keeps almost NO charge. I even turned it to airplane mode and it still takes forever to charge up. If I disconnect it to run out of the office and back - it loses about 1% every 30 seconds! If I have it charging and I check email it goes dead so quickly! I have tried everything and nothing seems to work... HELP!!!!
  19. #19  
    1. do a reboot
    2. wait and see if it happens tomorrow again
    3. test in airplane mode for more than 1 hour.

    it might be caused by various reasons, we need to make sure we are testing on the same basis.
  20. #20  
    I'm having the same issue...starting yesterday 01-21. I've rebooted several times and turned off my exchange "as new mail arrives" and it's still a problem.
Page 1 of 2 12 LastLast

Posting Permissions