Results 1 to 9 of 9
  1.    #1  
    Hi all,
    i just wanted to let u guys in Europe know, that i am running my Pre at 600 Mhz without any probs. I installen Smartreflex 500 first and than tweaked the CPU clockspeed up first to 550 and then to 600mhz. Battery is fine. Without 3g lasting for 24 hours with some usage.
    Pre is much quicker now. But still the rendering of calender or email takes a while. I guess this is because still the GPU support is missing.
    you can find out how to do on webos internals.
    Good luck.
  2. #2  
    I can confirm that. I've been using the Smartreflex 600 MHz patch for about a month and half and the Pre is definitely snappier.
  3. #3  
    Does this patch affects your battery life? (talking about the OEM one)
  4. #4  
    I was using the SR 600 patch for awhile, while the battery life was excellent when my Pre was idle, it really sucked my battery down when running an app. That was back in Nov., been running the SR 500 patch since then and am really pleased with it. Maybe my Pre was different than yours.
  5. #5  
    Strange, the 600 MHz smartreflex seems to make my Palm's battery life even better :-) Maybe depends on the installed apps and phone functions use.
  6. #6  
    I tried smartreflex 600 a while back when the patch first came out and my pre was unstable. I thought many others also had the same experience, or worse (bricked phone). Does the latest software updates make a difference? Or does my launch day pre have a processor from a slow batch...

    I am glad it's working for you guys!
  7. #7  
    You shouldn't use the SR600 patch on the 1st (launch) gen Pres because there were some CPU manufacturing problems at Texas Instruments and therefore Palm has to underclock them to avoid stability problems.

    That also means that newer Pres should run just fine with the SR600 patch. You just set the Pre's CPU to run on a normal, default frequency.
  8. #8  
    Quote Originally Posted by RiseUp View Post
    Hi all,
    i just wanted to let u guys in Europe know, that i am running my Pre at 600 Mhz without any probs. I installen Smartreflex 500 first and than tweaked the CPU clockspeed up first to 550 and then to 600mhz. Battery is fine. Without 3g lasting for 24 hours with some usage.
    Pre is much quicker now. But still the rendering of calender or email takes a while. I guess this is because still the GPU support is missing.
    you can find out how to do on webos internals.
    Good luck.
    i like your cautious approach. how did u tweak the cpu clockspeed up to 550 and then 600? Do u have the steps?
    Also, those SR patches are fairly out of sight. Where can I find them? I will keep searching.
    Thanks
  9. #9  
    alright, so how do we know if we have a problematic CPU which is not able to run at that speed? I don't want to brick my phone...

    Cheers

Posting Permissions