Results 1 to 6 of 6
  1.    #1  
    I'm having an issue with my web browsing...

    Whenever I visit Google, the default country is set to Germany! This means that all links are in German and German sites are prioritised over English/American sites.

    If I change the country to England (UK) and restart the browser, Google appears in German again! It's not the biggest issue that anyone's had with their phone I'm sure, but it's bloody annoying.

    Obviously I can get around this issue by searching for specific sites but if anyone else has had this issue and/or knows how to fix it I'd appreciate your input.

    Cheers!
  2. #2  
    Funny that you mention it. A while back Google always presented itself to me in French here in Germany. However i did not do anything specific to recover from it. It reverted by some point on its own.

    Have you tried clearing cache and cookies. You know what they say: one tough cookie is sometimes all it takes.
    'til we meet again.
    THL
  3.    #3  
    Quote Originally Posted by THL View Post
    Funny that you mention it. A while back Google always presented itself to me in French here in Germany. However i did not do anything specific to recover from it. It reverted by some point on its own.

    Have you tried clearing cache and cookies. You know what they say: one tough cookie is sometimes all it takes.
    Very strange...

    I've cleared cache/cookies/history and the problem still exists. Very annoying. I have had this issue before but like you said, it just reverted back to normal after some time. Hopefully this will happen soon!

    I wonder if Palm know this problem exists as I'm sure we arent the only two people to have had this issue!
  4. #4  
    No, this seems to be a prevalent issue. There is a link at the bottom which'll change it to English however, but I haven't yet found a way to keep it as UK only.
  5. #5  
    To fix this problem first go to google.com Second, click on preferences at the bottom of page. It will pull up the preferences page and on this page click on more preferences, Lastly, click on display search results in these preferred languages and choose your preferred language from list, I.e. English and click save.
  6.    #6  
    Quote Originally Posted by lazystudent View Post
    To fix this problem first go to google.com Second, click on preferences at the bottom of page. It will pull up the preferences page and on this page click on more preferences, Lastly, click on display search results in these preferred languages and choose your preferred language from list, I.e. English and click save.
    This seems to have solved the problem but surely these settings will be erased if ever I clear my web data? Anyway, cheers for the fix!

Tags for this Thread

Posting Permissions