Results 1 to 5 of 5
  1.    #1  
    --------------------------------------------------------------------------------

    Can anyone help - Around three weeks ago my pre started crashing for no reason, firstly it was when I was playing the Card Ace app. For no reason it Pre just stuck then reset itself. Then since then almost anything I do it resets itself..

    I'm in the UK and I took it back to the O2 shop and they had a look and sent it away for repair, I finally got it back today and they said they could not find anything wrong with it and they updated my software.

    Anyway i've got it home and it is exactly the same - the only thing they seem to have done is roll it back to webos 1.3.1

    Any ideas or solutions why its doing this. I did not install anything for weeks, I did have a few patches but I got rid of them when I took it back for repair.

    It's so frustrating that it looks like they are going to have to send it away again and I'll be left with my old crappy Nokia again.

    all ideas or suggestions really welcome.

    cheers James
  2. #2  
    Loose battery?
  3.    #3  
    You think they would have tried a different battery when they sent it for repair. I'm going back to the shop tomorrow to speak to them again. Just wondered if any one else had problem
  4. #4  
    Saw a vid,get a thin bit card and wedge it in at the top of the battery,
    this pushes it down on to the terminals.there should be no more switching off,
    (I know u souldn't have to but it works).
  5. #5  
    Quote Originally Posted by 5 sisters View Post
    Saw a vid,get a thin bit card and wedge it in at the top of the battery,
    this pushes it down on to the terminals.there should be no more switching off,
    (I know u souldn't have to but it works).
    Thanks for this tip!

Posting Permissions