Results 1 to 5 of 5
  1.    #1  
    Ok so yesterday i had over 70 things installed from preware including patches and applications. Today it says I only have 6 installed :S

    Why cant i see what i have installed, and more importantly how can i fix this, I wanted to install a few patches and remove a few others, but because of this I cant

    I also get an error when trying to install patches that i know were previously on the phone
  2. #2  
    1.) Open Preware
    2.) Select Available Packages
    3.) Select Linux Applicaton
    4.) Select Utilities
    5.) Select Emergency Reconstruction Utility
    6.) Install Emergency Reconstruction Utility
    7.) Run Emergency Reconstruction Utility
  3.    #3  
    thanks it worked though a few things are missing, though i cant remember what, I assume its just gonna be the patches as all the apps are still there
  4.    #4  
    Hmm somethings like autoreplace 3000 words that i had, and arnt there any more wont install. any ideas?
  5. hdawg5000's Avatar
    Posts
    25 Posts
    Global Posts
    28 Global Posts
    #5  
    Quote Originally Posted by alex.dobeck View Post
    1.) Open Preware
    2.) Select Available Packages
    3.) Select Linux Applicaton
    4.) Select Utilities
    5.) Select Emergency Reconstruction Utility
    6.) Install Emergency Reconstruction Utility
    7.) Run Emergency Reconstruction Utility

    How do I get the ERU to run? Is it off my pre or through the computer? Because I am having the same issue with the launch camera when unlocked through landscape patch and I removed it but the phone still launches the camera when I unlock the phone. Any help is appreciated thanks!

Posting Permissions