Results 1 to 6 of 6
  1.    #1  
    OK, i recently had to do a full reset of my pre. Now, I am no longer getting text or email previews on my phone when they come in and the screen is off in lock mode.....i used to get them.

    You know the screen would light up, and at the bottom it would either be the gmail envelope ot the text bubble that would preview the message for like 3 secs.

    can i get that back, it's driving me crazy!!

    Please help me out, if you took the time to read this, please reply. I hate when I see posts that have 472 views and 0 replies.

    You can even reply that I am an *****, just dont leave me hangin.

    THANKS!
  2. #2  
    It's been a random bug for me in the 2 months I've had the pre.

    Usually deleting and then re-installing the email account, followed by a shut down/battery pull for a minute will get it back for me.
  3. #3  
    Quote Originally Posted by sjrosenberg View Post
    OK, i recently had to do a full reset of my pre. Now, I am no longer getting text or email previews on my phone when they come in and the screen is off in lock mode.....i used to get them.

    You know the screen would light up, and at the bottom it would either be the gmail envelope ot the text bubble that would preview the message for like 3 secs.

    can i get that back, it's driving me crazy!!

    Please help me out, if you took the time to read this, please reply. I hate when I see posts that have 472 views and 0 replies.

    You can even reply that I am an *****, just dont leave me hangin.

    THANKS!
    so you mean the notifications on the bottom of the phone when a text or email comes in?

    as a side note: You *****!!
  4. #4  
    I'm having the same problem. My Pre freaked out on me yesterday and reset to the point that I had to re-initialize it, like when you get a replacment (logon and password). It said I was no longer signed in and wanted to reset. I did that, then had to log in again. Then it restored my data like new. I still don't know why it did that.

    Now, just like the OP said, the messages or e-mails come in, it makes a sound or buzzes, but it no longer lights up the screen for a few seconds like it used to. Oh, also I have the notification LED patch and that is working. Weird. I think I may just wipe it and start over.
  5. #5  
    have you gone into the Screen & Lock settings to make sure you have show notifications when locked is still enabled?
  6.    #6  
    i double checked that setting, i have removed the batt as suggested above, i have deleted and re-installed my email acct.........STILL NOTHING!!

    This is driving me CRAZY.........this is a "deal breaker" for me with Palm. HELP HELP

Posting Permissions