Results 1 to 7 of 7
  1.    #1  
    Is anyone else's Pre not backing up? I've noticed this the last several weeks where my auto-backup is on but it doesn't do anything. My last backup was on 1/10/2010. Today is 1/21/2010.

    Also, when I go into my address book and go to Preferences to check my Palm Profile, it says I only have 3 contacts. Is the cloud even working???
  2. #2  
    My Pre backup is not doing it automatically either. I have to do a manual backup.
  3.    #3  
    Anyone else? I'm sure DarkEye and I are not the only ones here.
  4. #4  
    yup many had this issue..including myself.

    to fix this: turn backup to OFF...wait for it to complete itself and erase your palm profile.

    then 20min later or so, go turn backup to ON

    it will resync it's data and auto backup will work again
  5. #5  
    Mine's is working or at least reporting it is working...how would we know though unless things crash and it restores what we have?

    I'd love another option and till then I'm going to make my own backup just in case... Sorli...
  6. sjaakb's Avatar
    Posts
    147 Posts
    Global Posts
    148 Global Posts
    #6  
    before you do so, you mite want to back up.
    I had my pre replaced yesterday and the "cloud" had all my info when logging in. Apps, speed dial, you name it, it was all there.
    Have one issue with gmail-calendar sync and have to figure it out.

    I do however every once in a while do a manual anyway.
  7.    #7  
    Quote Originally Posted by sjaakb View Post
    before you do so, you mite want to back up.
    I had my pre replaced yesterday and the "cloud" had all my info when logging in. Apps, speed dial, you name it, it was all there.
    Have one issue with gmail-calendar sync and have to figure it out.

    I do however every once in a while do a manual anyway.
    Yea...didn't work. Urgh. I have no clue what to do at this point.

Posting Permissions