Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. Evansgw
    Evansgw's Avatar
    #21  
    I had the same issue and a full erase worked for me.
  2. agent2099's Avatar
    Posts
    41 Posts
    Global Posts
    48 Global Posts
       #22  
    Well I found a solution that does not involve wiping the entire pre. I don't know if this was only available with the latest webos update but by going to device settings and choosing the reset option of only deleting media files it removed all songs from the device, even the ones I could not find using windows explorer.
  3. #23  
    Quote Originally Posted by agent2099 View Post
    Well I found a solution that does not involve wiping the entire pre. I don't know if this was only available with the latest webos update but by going to device settings and choosing the reset option of only deleting media files it removed all songs from the device, even the ones I could not find using windows explorer.
    only available in 1.4 ...but that was suggested by laiepoo from the start. backup the usb partition and wipe it clean
  4. agent2099's Avatar
    Posts
    41 Posts
    Global Posts
    48 Global Posts
       #24  
    Quote Originally Posted by sketch42 View Post
    only available in 1.4 ...but that was suggested by laiepoo from the start. backup the usb partition and wipe it clean
    I was under the impression that "wiping the USB drive" would delete important files I wanted to keep, likes texts and phone call logs etc. I also thought this would cause problems with the OS as it seems there are many critical files on the USB drive.

    I didn't now the USB drive is entirely at the users disposal if that is the case.
Page 2 of 2 FirstFirst 12

Posting Permissions