Results 1 to 7 of 7
  1. fakemirror
    fakemirror's Avatar
    #1  
    I have a Sprint Pre that does not obey the 'Turn Off After' time settings (30 Seconds, 1 Minute...3 Minutes). The device just ignores my settings and stays on until I press the Power button. Am I the only one who has this problem? Does anyone know how to fix this?


    Thanks
  2. #2  
    Are you running any other apps that might keep the screen on? Is this when charging, not charging or both? {Jonathan}
  3. #3  
    Are you using MyTether or NoDoze?
  4. #4  
    sometimes that "always on when charging" patch gets stuck and continues to run while off the charger. you then have to reset it back to 30sec.
  5. MirrorMMO's Avatar
    Posts
    47 Posts
    Global Posts
    97 Global Posts
    #5  
    Weird, I'm having the opposite, I set it to 3 minutes, it turns off at 30 seconds (I timed it) 30 seconds set = 1 minute, and 1 minute = 3 minutes. So I have it set to 1 minute so I can have 3 minutes lol.
  6. fakemirror
    fakemirror's Avatar
    #6  
    Quote Originally Posted by Jonathan I Ezor View Post
    Are you running any other apps that might keep the screen on? Is this when charging, not charging or both? {Jonathan}
    both charging and not charging, sadly.
  7. fakemirror
    fakemirror's Avatar
    #7  
    Quote Originally Posted by bevcraw View Post
    Are you using MyTether or NoDoze?
    No, not running My Tether or No Doze. This Pre has had the problem on webOS's 1.01, 1.21, 1.31 and 1.3.5.1 - just does not want to go to sleep.

Posting Permissions