View Poll Results: Does the speaker on your Pre play both channels?

Voters
5. You may not vote on this poll
  • Yes

    1 20.00%
  • No

    2 40.00%
  • Sometimes

    1 20.00%
  • I never use the speaker as it sounds terrible

    1 20.00%
Results 1 to 3 of 3
  1.    #1  
    Hi All -

    When listening to tunes via the Music Player, only the LEFT channel is playing through the speaker. How do I know it's the LEFT channel? While listening to the stereo version of "We Can Work It Out" by The Beatles (Yeah!), the vocals are missing.

    This is also true for all of the music on the device, the RIGHT channel through the speaker is not heard. It's as if the Pre is set to LEFT and not MONO or STEREO for output through the speaker.

    Using the Palm headset included with the Pre, both channels are heard, loud and clear.
    (I actually like/prefer the 'free' headset to others.)

    Also, when using a cable to output the sound to a stereo or set of speakers, the RIGHT channel is missing, but not all the time. I could swear it was OK before the last software update, but can't be certain, as this isn't my first Pre.

    Any suggestions on how to fix this? I would change the "Preferences" from LEFT to CENTER, or move the slider to the MIDDLE, if there were preferences for the Music Player.

    - HB
  2. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #2  
    Quote Originally Posted by hbmedia View Post
    Also, when using a cable to output the sound to a stereo or set of speakers, the RIGHT channel is missing, but not all the time. I could swear it was OK before the last software update, but can't be certain, as this isn't my first Pre.
    - HB
    Yes absolutely the Pre speaker is playing out mp3 music either mono or one channel only.
    I have not experienced the one channel issue while being plugged into my home or car stereo though.
    I can't recall perfectly but I seemed to have noticed this issue from the last (major) update.
  3.    #3  
    Great News! The recent 1.4 WebOS update fixed the "Left Channel Only" output of the speaker on the Pre for the Music Player app.

    It's so nice to hear the whole stereo mix in MONO, again.

    Thanks Palm! (Wait! Did I just thank Palm for giving me Mono?) :-)

Tags for this Thread

Posting Permissions