Results 1 to 8 of 8
  1. flyinglaw's Avatar
    Posts
    11 Posts
    Global Posts
    22 Global Posts
       #1  
    I downloaded the Let's Golf game last night and I can't get it to play. The Icon is there but when I hit it nothing happens. Has anyone else had problems using any of the new apps. And yes I have the latest version of Web OS.
  2. #2  
    Restart the phone.
  3. flyinglaw's Avatar
    Posts
    11 Posts
    Global Posts
    22 Global Posts
       #3  
    I guess I should have said I had already tried that also. Are there any issues with some of the patches, themes or homebrew apps and some of the newer graphic intense apps?
  4. flyinglaw's Avatar
    Posts
    11 Posts
    Global Posts
    22 Global Posts
       #4  
    So I'm the only one having this issue. Does anyone have solution besides running Webdoctor and starting fresh?
  5. #5  
    Restart, if that isn't helping it must be a corrupt install. Reinstall it...
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  6. pezdukie's Avatar
    Posts
    50 Posts
    Global Posts
    77 Global Posts
    #6  
    Quote Originally Posted by flyinglaw View Post
    So I'm the only one having this issue. Does anyone have solution besides running Webdoctor and starting fresh?
    I had the exact same problem and couldn't find anyone on here talking about it. I tried uninstalling MyTether and my theme and it still wouldn't work so I actually had to doctor my phone and now it works fine. I even reinstalled all of my patches, MyTether and theme and it still works.

    Sorry I don't have better news for you...
  7. xtraspin's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
    #7  
    I had a similar problem. I uninstalled the Lets golf and then re-downloaded. Works great now.
  8. metroff1's Avatar
    Posts
    21 Posts
    Global Posts
    52 Global Posts
    #8  
    I still have the same problem. If you do a search on the forum, you will find that the my tether app corrupts the 3D games. Apparently even if you delete my tether the apps still don't work. There is a fix, but it involves downloading a file and it seems like you have to root your phone to do it. When I did a search I put in "Let's Golf" and the links came up for the solution to the problem.

    Hope it works out for you.

Posting Permissions