Results 1 to 5 of 5
  1. cowkong's Avatar
    Posts
    53 Posts
    Global Posts
    61 Global Posts
       #1  
    I've downloaded both quickinstall and WebOS doctor from PreCentral and that worked out fine. The problem is I keep getting the same message when opening quickinstall that says " For WebOS Quick Install to run correctly, it is required to download WebOSDoctor (approx 220MB). Would you like to download it now?". I've already done that and I keep getting that message. Anybody else run into this problem?

    Mac running tiger, I don't know much more. I have java but I don't think I have 6.0 and up and I don't know how to get it. Any help will be appreciated. Thanks.
  2. #2  
    You can't run 6.0 on Tiger. You'd have to use Leopard. Also, make SURE the file is named webosdoctor, not anything else.
  3. #3  
    I have the same problem on a pc.
  4. #4  
    I'm having the same issue on a OSX Leopard. Any resolution on this?

    I just downloaded WebOSDoctor and installed it...even made sure the drivers were installed...and the installer still insists that it's not there.
  5. #5  
    Quote Originally Posted by laelipoo View Post
    You can't run 6.0 on Tiger. You'd have to use Leopard. Also, make SURE the file is named webosdoctor, not anything else.
    To which file are you referring? Where can I find this file to ensure that it is named correctly?

    Also when I click "Yes" to download webosdoctor, nothing happens.

Posting Permissions