Results 1 to 8 of 8
  1.    #1  
    if i try to install a patch for example the launcher page selection tab i get "error installing:see ipkg log" which says hunk 1-7 failed and then hunk 1+2 failed, but some patches do install. any ideas? after i updated to the latest update i doctored then updated again, im currently running 1.3.5.1
  2. #2  
    is this youre first time installing or are you re-installing after an update
  3.    #3  
    im reinstalling, but i started fresh with a doctored phone
  4. #4  
    then im clueless as to why its not working
  5. #5  
    Quote Originally Posted by speckit1994 View Post
    if i try to install a patch for example the launcher page selection tab i get "error installing:see ipkg log" which says hunk 1-7 failed and then hunk 1+2 failed, but some patches do install. any ideas? after i updated to the latest update i doctored then updated again, im currently running 1.3.5.1
    You need to read the threads for the patches you are having problems with.

    I had the same problem with the Tab patch but I don't think it has been resolved yet.

    I also had a problem with the Totally Silent patch, but the developer fixed the problem and it work 100% now.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  6. #6  
    I would recommend removing, and reinstalling both the Package Manager Service and Preware via WOSQI.

    If that doesn't work, I would post a question in the Preware thread under the WebOS Internals forum.
    Follow me on teh Twitterz
  7. #7  
    I'm with some of the others, there's times when some of them just don't work. I found that 90% of the time if you restart it'll fix it, but like with the Tabs one, some just plain don't work.
  8. #8  
    Quote Originally Posted by speckit1994 View Post
    if i try to install a patch for example the launcher page selection tab i get "error installing:see ipkg log" which says hunk 1-7 failed and then hunk 1+2 failed, but some patches do install. any ideas? after i updated to the latest update i doctored then updated again, im currently running 1.3.5.1
    Open upQuickInstall and go to device management. You will find the patches under 'Applications'. Check every patch you have and choose remove. You will get error messages as they uninstall. Don't worry, just click 'OK'. When this is done, reboot your phone. You should then be free to reinstall your patches.

    There are a few patches that may not be updated to the new updates, but all of the patches I had installed have been reinstalled. This should work for you
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html

Posting Permissions