Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1. ION-q's Avatar
    Posts
    114 Posts
    Global Posts
    115 Global Posts
       #1  
    This is really, REALLY annoying:

    Ever since upgrading to 1.3.5.1, my phone will suddenly vibrate (I don't have it on vibrate), I unholster it, push the wake up button, it flashes open, then I guess it crashes. Totally dead. Holding the wake up button, it starts to reboot, but the Palm logo never glows - just stays continuous. Then I have to pull the battery and try again. Today I had to pull the battery twice to get it operational.

    ***, Palm? This is BS.
  2. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
    #2  
    At first it sounded like you have the "20% (or lower) battery remaining" problem.
    When the palm logo doesn't glow. Press the shift+orange+R. That should reboot the phone.

    For a full fix, if it keeps occurring, a doctor would be ideal.
    Hope that helps.
  3. #3  
    I really wouldn't blame it on 1.3.5.1 considering I haven't heard of anyone else having these same problems. Its probably just your Pre.
  4. danstah's Avatar
    Posts
    136 Posts
    Global Posts
    141 Global Posts
    #4  
    Send it to the Doctor!
  5. #5  
    I've had the same thing happen to me for the first time yesterday evening. At first the phone was just dead. So I pulled the battery, then it just sat there with the palm logo. After the second battery pull it finally started up. FYI my battery was at 53%.
  6. ION-q's Avatar
    Posts
    114 Posts
    Global Posts
    115 Global Posts
       #6  
    When it happened this morning, it had been on the charger overnight so I'm sure I was at 100%. And this only started happening with 1.3.5.1; after 1.3.5, things were much better and faster.

    Put this together with my "email works, email doesn't work, email works, email doesn't work" problem, and I'm losing confidence in Palm.
  7. #7  
    Quote Originally Posted by ION-q View Post
    When it happened this morning, it had been on the charger overnight so I'm sure I was at 100%. And this only started happening with 1.3.5.1; after 1.3.5, things were much better and faster.

    Put this together with my "email works, email doesn't work, email works, email doesn't work" problem, and I'm losing confidence in Palm.
    Sounds like something got messed up when you were installing 1.3.5.1... Try WebOS Doctor
    Want to keep up with my exciting new projects? You know where to find me.
  8. #8  
    I must be the luckiest guy in the world, because I've never experienced one problem with my pre that I couldn't fix before it drove me to posting absurd comments about webos or palm...Doctor your phone dude you screwed up the install
  9. #9  
    +1
  10. #10  
    Quote Originally Posted by ION-q View Post
    This is really, REALLY annoying:

    Ever since upgrading to 1.3.5.1, my phone will suddenly vibrate (I don't have it on vibrate), I unholster it, push the wake up button, it flashes open, then I guess it crashes. Totally dead. Holding the wake up button, it starts to reboot, but the Palm logo never glows - just stays continuous. Then I have to pull the battery and try again. Today I had to pull the battery twice to get it operational.

    ***, Palm? This is BS.
    Any patches/homebrew installed?
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  11. #11  
    As others have suggested. The doctor will now see you.

    If you have patches installed...install one at a time after you doctor.

    Simple and painless process (esp. now that your launcher pages added remain. Thanks for that nod Palm).
  12. ndasgupt's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #12  
    I'm having this EXACT same problem.. what's this doctor that you all speak of?

    Thanks

    Neal
  13. #13  
    Quote Originally Posted by ndasgupt View Post
    I'm having this EXACT same problem.. what's this doctor that you all speak of?

    Thanks

    Neal
    Palm provided an awesome tool for the Pre/Pixi that allows you to basically perform a clean reinstalltion of the OS making it damn near impossible to software brick your phone as well as making an easy way to solve non widespread issues.


    Here you go:
    Palm - webOS Doctor for Palm Pre for Sprint
  14. #14  
    change the title to "OP = epic fail"
  15. #15  
    I wonder how many of these threads can be attributed to Homebrew stuff.
  16. #16  
    i find this update awesome

    never has my Pre been so problem-free for me, and its noticeably faster and smoother overall than my last one (only difference was 1.3.1 and 1.3.5.1)
    (\__/)
    (='.'=) This is Bunny. Copy and paste bunny into your
    ('')_('') signature to help him gain world domination
  17. ION-q's Avatar
    Posts
    114 Posts
    Global Posts
    115 Global Posts
       #17  
    Quote Originally Posted by west3man View Post
    Any patches/homebrew installed?
    nope - plain vanilla.

    And how exactly does one screw up an automatic install?
  18. #18  
    I've always felt that people that use the phrase 'epic fail' are definitely failing.
  19. ION-q's Avatar
    Posts
    114 Posts
    Global Posts
    115 Global Posts
       #19  
    or we could change it to bigwood212 is a knucklehead....
  20. #20  
    Quote Originally Posted by ION-q View Post
    nope - plain vanilla.

    And how exactly does one screw up an automatic install?
    Just doctor it.

    Its obviously not a widespread problem so you blaming Palm for this is silly.
Page 1 of 2 12 LastLast

Posting Permissions