Results 1 to 4 of 4
  1.    #1  
    Just wanted to know what the community's opinion was on a little problem I've been having. Well to start off Im on my 3rd pre I have returned my phone for the same exact problem, The speaker on my phone blows out and sounds really bad. In my defense I've only dropped my phone once, I've never gotten my phones wet, and I never have the sound on to it's highest setting, oh and I also am on headphones most of the time. The last time I went to the sprint store I asked one of the people there why I was having this problem. They took a look at my phone and noticed I had a theme installed on my phone using preware. They told me that it was te reason for my phone troubles, cause I was installing unofficial software on the phone. I didn't know what to tell them except that they were crazy, which I did not by the way. So just wanted to get some opinions and if anyones experienced similar problems thanks.
  2. #2  
    Quote Originally Posted by jck815 View Post
    Just wanted to know what the community's opinion was on a little problem I've been having. Well to start off Im on my 3rd pre I have returned my phone for the same exact problem, The speaker on my phone blows out and sounds really bad. In my defense I've only dropped my phone once, I've never gotten my phones wet, and I never have the sound on to it's highest setting, oh and I also am on headphones most of the time. The last time I went to the sprint store I asked one of the people there why I was having this problem. They took a look at my phone and noticed I had a theme installed on my phone using preware. They told me that it was te reason for my phone troubles, cause I was installing unofficial software on the phone. I didn't know what to tell them except that they were crazy, which I did not by the way. So just wanted to get some opinions and if anyones experienced similar problems thanks.
    its possible that some themes may cause issues(im talking about themes that install patches) as any patch that plays with the speaker if its set too high than itll give you problems , but that will probably happen about 1%-3% of the time as all the patches are "tested" daily by users around the world, even if thats "only" ten thousand users thats a lot of freakin ppl. as far as themes, same thing. i doubt a patch or theme caused you issue but i would check to see if anyone with the theme/patch you had installed had similiar issues, go to the theming forum section
  3. #3  
    I agree with your "crazy" assessment. Typical of the "grasping at straws" reaction that you would expect from sales people. A number of people have had speaker problems, as you can easily see from reading this forum. It would seem that either the a batch of speakers is faulty, or Palm did not use a component which is capable of handling the output of their audio amplifier.
  4. #4  
    The chances of a theme blowing out a speaker are virtually nil. It's hard to narrow down a problem, but I seem to hear a lot about problems with the mechancial connector. Some will call it a cop-out, I just call it dealing with reality, but have you considered using a BT headset instead of a plug in set of headphones?

    I have a stereo BT headset, and obviously don't have problems with the connect. More to your case though, I don't have problems with the speaker either.

Posting Permissions