Results 1 to 7 of 7
  1.    #1  
    When I use the on my phone to go to gmail.com my calendar is in French. any one have any good ideals as to why. Everything else is in English.
  2. #2  
    Did you check the settings for your calendar in gmail? Does it show up in french on your desktop too? It's likely just a saved setting.
  3. #3  
    I think the easiest fix is to learn French.
  4. #4  
    parles vous francais
  5.    #5  
    thanks, yes my gmail is set to English...yea, I could just take the easy way out and learn Frend.
  6. #6  
    ce n'est pas très difficile

    in all seriousness... did you try deleting your browser cookies and rechecking all your preferences in google settings? that solves some people's problem with google search results, I know it isn't the same thing as the calendar but it's something to try.
  7. #7  
    That's funny the other day my browser went to French - about 4 hours later it went back to English.

    -I know this doesn't help you, but I always wondered what caused it. Maybe since this has happened to you also maybe someone might figured this out.

    weird-

Posting Permissions