Results 1 to 4 of 4
  1.    #1  
    I am recieving the below error when I try installing patches for my pre. This error happened after the 1.3.5 update (i think) and today I am finally trying to take care of it. I just did the partial erase , and it did not fix the error.

    Any other ideas before I do a full erase?

    Thanks!! see below for the screenshot of error i get.


    patcherror.jpg
  2. loftwyr's Avatar
    Posts
    38 Posts
    Global Posts
    43 Global Posts
    #2  
    Make sure you have the latest Quick install. It looks like that patch is out of date or is conflicting with another patch.
    PalmPilot Pro --> Palm III --> Palm V --> Palm 505 --> Treo 700p --> Palm Pre
  3.    #3  
    i'm up to date on everything .. any other ideas??
  4.    #4  
    this error happens when i use preware also

Posting Permissions