Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    I can go into the phone card but once I press the call button it goes black and will not come back. Although it does place the call. I have no way of hanging up though. Started after adding the phantom skinz. hoping thats not the problem.
  2. #2  
    Proximity sensor. Your Phantom Skin must be triggoring it.
  3. #3  
    Quote Originally Posted by ifearnogod View Post
    I can go into the phone card but once I press the call button it goes black and will not come back. Although it does place the call. I have no way of hanging up though. Started after adding the phantom skinz. hoping thats not the problem.
    Yep, that's your problem. This also occurs when people leave the default protective plastic cover that comes with the Pre.

    Your skin might be greasy/dirty between the actual skin and the Pre.
    Achill3s' Palm Pre: Modded and patched to death!!
  4.    #4  
    Thanks figured it was something like that. Bummer there goes 1 on my 2 skinz. And it was applied so nice.
    Where is the sensor located on the screen?
  5. #5  
    It's either in or to the left or right of the ear piece. I'm not 100% sure because it's practically invisible.

    Before you remove your skin, if you have a touchstone try placing your Pre on it and see if the screen still goes blank during a call. If it does NOT then your proximity sensor is performing normally and is being interfered with by the skin.

    If your screen still goes blank while on a call connected to the touchstone then there is something else wrong.
  6. #6  
    Quote Originally Posted by ifearnogod View Post
    Thanks figured it was something like that. Bummer there goes 1 on my 2 skinz. And it was applied so nice.
    Where is the sensor located on the screen?
    It is to the right of the earpiece's chrome bar.
  7.    #7  
    I don't have a TS but the screen goes black even before I put it to my head. So prox switch makes since.
    Is there a trick other than complete cleanliness to applying the skins?
  8. #8  
    Nope, i put on my phantom Skin and never had a proximity sensor problem.
  9. #9  
    I don't use any skins or cases, so I can't help you with regard to applying them.

    I assume you've tried resetting your Pre in case it's software-related. Are you running any patches or other hacks? I'm trying to see if there is anything else that might be interfering before you ruin your skin removing it.
  10.    #10  
    No I have not done a webos doctor reset. but I'm going to before I replace my shield. Since i did such a pretty job at putting it on.
  11. #11  
    I just meant a regular reset (OPT + Sym + R), not a WebOS Doctor wipe. Try resetting first, before wiping.
  12. Daemon's Avatar
    Posts
    796 Posts
    Global Posts
    809 Global Posts
    #12  
    If the skin is triggering it, then easy enough to just cut away
    some of the skin to the right of the horizontal bar, to uncover the sensor.

    ian
  13.    #13  
    Would that be the same as pulling the battery? Just for the record I do have a theme installed
  14. #14  
    It's like safely rebooting a computer. The OS gets to shut down gracefully and the system then reboots.

    It's not a good idea to just pull the battery on a webOS device. There is an option when you press and hold the power button and the press "Power" for swapping the battery if you need to, but don't just pull the battery. That's like pulling the power cord on a running computer. You could currupt open files by doing that.
    Last edited by Insp_Gadget; 01/18/2010 at 01:25 PM.
  15.    #15  
    good call. Know what you mean . has that issue with many windows machines in the past. Thanks
  16. #16  
    My static cling screen protector was doing this after being on for 6 months! So I had to take it off and replace it. After that I have not seen the problem!
    SGIII SOON! (ATT)

    Palm Pre- > HTC EVO 3D > HTC One X > Samsung GSIII

    If any of my posts help you please thank me!!
  17.    #17  
    yes just pulled the skin (boo hoo) and all is well. Will put on the second one after work today.
  18. #18  
    Quote Originally Posted by ifearnogod View Post
    yes just pulled the skin (boo hoo) and all is well. Will put on the second one after work today.
    I figured it was the skin, but hoped you would find an alternative solution. I don't know why others have had success using them and you had issues. Since I don't use them, I can't comment on that.

    Glad you figured out the problem.
  19.    #19  
    Thank everyone for the help. Will try to re-apply a new skin tongiht. Might use a small hole punch and punch a hole where the prox sesor is. I will let everyone know how it goes. Just incase there's an intrest
  20. #20  
    Good luck.
Page 1 of 2 12 LastLast

Posting Permissions